<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="description" content="GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers">
<meta name="author" content="Susan Wright">
<title>GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers</title>

<link rel="shortcut icon" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/smalltile.png" />
<meta name="msapplication-square150x150logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/widetile.png" />
<meta name="msapplication-square310x310logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/largetile.png" />


<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
<script type='text/javascript'>
		var _sf_startpt=(new Date()).getTime();
		var disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate';
	</script>

<script src="https://use.typekit.net/ovg4qbc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>



<link rel="canonical" href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers" />
<meta property="og:description" content="Sometimes, you have to recognize your limitations, as well as the sensitivity of an issue." />
<meta property="og:url" content="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/" />
<meta property="og:site_name" content="RedState" />
<meta property="article:publisher" content="http://www.facebook.com/RedStateBlog" />
<meta property="article:author" content="https://www.facebook.com/SusanRedState/" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Gold Star parents" />
<meta property="article:tag" content="John Kelly" />
<meta property="article:tag" content="Niger" />
<meta property="article:tag" content="Rep. Frederica Wilson" />
<meta property="article:tag" content="Rep. Scott Taylor" />
<meta property="article:section" content="Allow Media Exception" />
<meta property="article:published_time" content="2017-10-20T10:30:12+00:00" />
<meta property="article:modified_time" content="2017-10-20T10:27:39+00:00" />
<meta property="og:updated_time" content="2017-10-20T10:27:39+00:00" />
<meta property="og:image" content="https://www.redstate.com/wp-content/uploads/2016/10/Trump-Sad-e1475899767940.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="577" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sometimes, you have to recognize your limitations, as well as the sensitivity of an issue. " />
<meta name="twitter:title" content="GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers" />
<meta name="twitter:site" content="@redstate" />
<meta name="twitter:image" content="https://www.redstate.com/wp-content/uploads/2016/10/Trump-Sad-e1475899767940.jpg" />
<meta name="twitter:creator" content="@SweetieWalker" />

<script src="https://p.adrta.com/js/tht/b9ff301f-e96b-49a0-8029-9c0447d239b8/p.js?ef=1&params=tht"></script>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/prebid-0.25-m.js"></script>
<script type="text/javascript">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</script><link rel="alternate" type="application/rss+xml" title="RedState &raquo; GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers Comments Feed" href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/feed/" />
<link rel='stylesheet' id='yith-infs-style-css' href='https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redstate-fonts-css' href='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redstate-style-css' href='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redstate-custom-css' href='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/custom.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.redstate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redstate.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redstate.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.redstate.com/?p=427657' />
<link rel="alternate" type="application/json+oembed" href="https://www.redstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redstate.com%2Fsweetie15%2F2017%2F10%2F20%2Fgop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redstate.com%2Fsweetie15%2F2017%2F10%2F20%2Fgop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers%2F&#038;format=xml" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thn-redstate/loader.js',
  'tb_loader_script');
  </script>
<link rel="amphtml" href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/amp/" />

<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>


<meta property="fb:pages" content="41632789656" /> 
<meta property="fb:pages" content="103971336305218" /> 
<meta property="fb:pages" content="319569361390023" /> 
<meta property="fb:pages" content="106547192707583" /> 
<meta property="fb:pages" content="124538510989702" /> 
<meta property="fb:pages" content="283971595408" /> 
<meta property="fb:pages" content="212436860202" /> 
<meta property="fb:pages" content="153162531376557" /> 
<meta property="fb:pages" content="127519040661256" /> 
<meta property="fb:pages" content="123834811060739" /> 
<meta property="fb:pages" content="305174559545115" /> 
<meta property="fb:pages" content="321502821264274" /> 
<meta property="fb:pages" content="413465452078762" /> 
<meta property="fb:pages" content="114013445328868" /> 
<meta property="fb:pages" content="492802317512753" /> 
<meta property="fb:pages" content="140705212665688" /> 
<meta property="fb:pages" content="116757565026850" /> 

</head>
<body class="post-template-default single single-post postid-427657 single-format-standard">
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container" style="padding-bottom:5px;">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://www.redstate.com">
<img alt="Brand" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav text-uppercase">
<li><a href="https://www.redstate.com/wordpress/login">Login</a></li>
<li><a href="https://www.redstate.com/signup">Register</a></li>

<li><a href="https://www.redstate.com/diaries-list">Diaries</a></li>
</ul>
<ul class="nav navbar-nav navbar-right social-nav">
<li><button onclick="window.open('https://www.facebook.com/RedStateBlog')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-facebook-official fa-fw"></i></button></li>
<li><button onclick="window.open('https://twitter.com/RedState')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-twitter fa-fw"></i></button></li>

<li class="dropdown">
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class="">
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="https://www.redstate.com/">
<input type="search" id="s" name="s" value="" placeholder="Search redstate.com....">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
<style>
	#srchbtn {
		font-size: 50px;
		color: #8a8a8a;;
	}

	#search {
		position: fixed;
		top: 0;
		left: 0;
		width: 100%;
		height: 100%;
		margin: 0 auto;
		background-color: rgba(255, 255, 255, 0.96);
		z-index: 1200;
		-webkit-transition: all 0.5s ease-in-out;
		-moz-transition: all 0.5s ease-in-out;
		-o-transition: all 0.5s ease-in-out;
		-ms-transition: all 0.5s ease-in-out;
		transition: all 0.5s ease-in-out;
		-webkit-transform: translate(0, -100%) scale(0, 0);
		-moz-transform: translate(0, -100%) scale(0, 0);
		-o-transform: translate(0, -100%) scale(0, 0);
		-ms-transform: translate(0, -100%) scale(0, 0);
		transform: translate(0, -100%) scale(0, 0);
		opacity: 0; }

	#search form {
		max-width: 970px;
		display: block;
		margin: auto;
		top: 35%;
		position: relative; }

	#search.open {
		-webkit-transform: translate(0, 0) scale(1, 1);
		-moz-transform: translate(0, 0) scale(1, 1);
		-o-transform: translate(0, 0) scale(1, 1);
		-ms-transform: translate(0, 0) scale(1, 1);
		transform: translate(0, 0) scale(1, 1);
		opacity: 1; }

	#search input[type="search"] {
		position: relative;
		top: 50%;
		width: 100%;
		color: gray;
		background: transparent;
		font-size: 60px;
		text-align: left;
		border: 0;
		margin: 0 auto;
		margin-top: -60px;
		padding: 0;
		outline: none; }

	#search .btn {
		position: relative;
		top: -87px;
		left: -75px;
		margin: 0;
		float: left;
		font-size: 50px;
		background-color: transparent;
		border-color: transparent; }

	#search .btn:hover {
		border-color: transparent; }

	#search .close {
		position: fixed;
		top: 15px;
		right: 15px;
		color: gray;
		opacity: 1;
		padding: 10px 17px;
		font-size: 60px; }
</style> </li>

</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav class="navbar navbar-default navbar-fixed-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://www.redstate.com">
<img alt="Brand" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg social-button-group">
<a class="btn btn-default btn-lg sc-fb fb text-uppercase"><i class="fa fa-facebook-official fa-fw"></i> Share on Facebook</a>
<a class="btn btn-default btn-lg sc-tw tw text-uppercase"><i class="fa fa-twitter fa-fw"></i> Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="banner-ad" style="clear:both;padding-top:10px;">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-728x90_1");
	});

}
</script>
</div>
</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR $
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
disqus_identifier='299057 http://beta.redstate.com/?p=299057',
     */
    
    var disqus_config = function () {
        this.page.url = 'https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '427657 https://www.redstate.com/?p=427657'; // Replace PAGE_IDENTIFIER w$
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//redstate.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<div class="container">
<div class="row">
<div class="col-xs-8">

<div class="article-1">
<h1 class="article text-capitalize">GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers</h1> <p class="byline">
Posted at 10:30 am on October 20, 2017 by <a href="/sweetie15">Susan Wright</a>
</p>
<div class="row button-span">
<div class="col-xs-9">
<div class="row">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw btn-block"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="row">
<div class="col-xs-4">
<button type="button" onclick="window.print()" class="btn btn-default btn-lg btn-block"><i class="fa fa-print fa-md"></i></button>
</div>
<div class="col-xs-4">
<a href="/cdn-cgi/l/email-protection#340b4741565e515740096651505c5b4012565b504d09737b6414775b5a534651474759555a14674153535147404714604641594414675c5b41585014725b465351401475565b41401479555f5d5a5314645c5b5a5114775558584714405b147255595d585d5147145b521472555858515a14675b58505d5146475c404044470e1b1b4343431a46515047405540511a575b591b47435151405d5105011b060405031b05041b06041b535b4419575b5a534651474759555a19474153535147404719404641594419525b465351401959555f5d5a5319445c5b5a51195755585847195255595d585d51471952555858515a19475b58505d5146471b">
<button type="button" class="btn btn-default btn-lg btn-block">
<i class="fa fa-envelope fa-md"></i>
</button>
</a>
</div>
<div class="col-xs-4">
<a href="#disqus-comments">
<button type="button" class="btn btn-default btn-lg btn-block"><i class="fa fa-comment fa-fw"></i></button>
</a>
</div>
</div>
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-1">

</div>
<div class="col-xs-11 article-text">
<p>Compassion, grace, and good will are not President Trump’s strong suit, and people around him recognize that.</p>
<p>Heck, anybody that paid attention to the entirety of his run for the White House understood that. The problem was that there are so many awful people, in what is now a soulless, wretched society, that his callous ignorance and lack of civility was seen by too many as a good thing.</p>
<p>There are, however, too many opportunities for the opposition – equally wretched and lacking good will – to use Trump’s bungling against him, and against the party he now represents.</p>
<p>Current White House chief of staff, John Kelly, suggested that Trump not make calls to the families of U.S. servicemen killed in action. Representative Scott Taylor (R-Va.) agrees, and hopes Trump will take the advice.</p>
<p><a href="http://thehill.com/homenews/administration/356359-gop-lawmaker-its-best-if-trump-doesnt-call-families-of-fallen" target="_blank" rel="noopener">Speaking on CNN</a>, Taylor, a former Navy SEAL gave his thoughts:</p>
<blockquote><p>&#8220;Gen. Kelly I think gave the president great advice when he said &#8216;it&#8217;s probably best that you don&#8217;t call the family,&#8217; because while we&#8217;re talking about this, grieving families and sometimes grieving family members receive information very differently,&#8221; Taylor said.</p>
<p>&#8220;I hope that moving forward the president will take Gen. Kelly&#8217;s advice because he&#8217;s been through this, he&#8217;s seen this firsthand, he understands it personally. And I would ask the president to lean on Gen. Kelly for his advice,&#8221; he continued.</p></blockquote>
<p>The controversy over Trump’s call to the widow of a Green Beret soldier, Sgt. La David Johnson, killed several weeks ago in an ambush in Niger, was made far more caustic than it had to be.</p><p><div class="row article-ads">
<div class="ad col-xs-8">
<div id="div-gpt-300x250_6" class="ad-300x250">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_6");
	});

}
</script>
</div>
</div>
<div class="col-xs-4">
<div class="small-card">
<a href="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611.jpg">
</div>
</a>
<div class="small-card-bottom">
<span class="trend">Trending</span> <h4><a href="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/">Dem Congresswoman Laughs at Gen. John Kelly&#039;s Moving Speech, Accuses Him of Racism</a></h4>
<div class="trending-author">
Brandon Morse </div>
<div class="sharing">
<div class="share-count">
<i title="Dem Congresswoman Laughs at Gen. John Kelly&#039;s Moving Speech, Accuses Him of Racism" shref="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Dem Congresswoman Laughs at Gen. John Kelly&#039;s Moving Speech, Accuses Him of Racism" shref="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</p><p>
<p>It was exacerbated by Trump, himself, when he used the fallen to pump up his ego, declaring himself the only president to call each and every family of soldiers killed in action. Subsequent reports revealed that to be an outright lie. He has not, in fact, called every family of the fallen.</p>
<p>Politics being as they are, Democrat Congresswoman Frederica Wilson, who was with the family of Johnson when Trump finally called Johnson’s widow, used Trump’s call to branch off into new controversy – namely, the insensitivity of Trump’s words.</p>
<p>Trump has denied that he said what Wilson quoted (the mother of Johnson has said that Wilson’s account was correct), and John Kelly was trotted out to condemn Wilson’s involvement.</p>
<p>Rep. Taylor went on to point out how unhelpful the controversy is.</p>
<blockquote><p>&#8220;I don&#8217;t think what&#8217;s happening right now between the congresswoman and the president is good for anybody. It&#8217;s certainly not good for the family,&#8221; Taylor said.</p></blockquote>
<p>No. It isn’t.</p>
<p>It’s turning into a partisan battle that uses the family as props for the game, and the guilt lies with both sides of the debate.</p>
<p>Wilson is now claiming that Kelly’s criticism of her involvement and continued pushing of the issue is “racist,” which suggests she has no idea what real racism looks like, but will use her skin color as a shield against criticism.</p>
<p>Trump will dig in his heels and continue using Kelly and everybody else around him as his personal public relations team, even to the point of politicizing their own tragedies, as long as it benefits the image of himself as a godlike figure to his base.</p>
<p>So yes, Trump shouldn’t be making any personal calls.</p>
<p>The good news is that that should be easy for him, given he’s not made many, to begin with.</p>
</p>
<div class="row button-span">
 <div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<div class="tagbox">
<span class="taghead text-uppercase">Tags:</span>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/donald-trump">Donald Trump</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/gold-star-parents">Gold Star parents</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/john-kelly">John Kelly</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/niger">Niger</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/rep.-frederica-wilson">Rep. Frederica Wilson</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/rep.-scott-taylor">Rep. Scott Taylor</a>
</div>
<br />

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
  </script>

<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
  </script>
</div>
</div>
</div>
<div id="div-gpt-redstate_article_sub">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
	googletag.cmd.push(function () {
	googletag.display("div-gpt-redstate_article_sub");
	//googletag.pubads().refresh([gptAdSlot["div-gpt-twitchy_article_sub"]])
	});
}
</script>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="text-uppercase large-header">Recent Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-6">
<div id="div-gpt-300x250_7" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_7");
	});

}
</script>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/diary/mikefrey/2017/10/20/water-cooler-10202017-america-gets-freedom-wrong/">
<div class="image-container">
<img width="300" height="200" src="https://www.redstate.com/wp-content/uploads/2017/10/watercooler-620x413-620x413-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/10/watercooler-620x413-620x413-300x200.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/10/watercooler-620x413-620x413.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/10/watercooler-620x413-620x413-60x40.jpg 60w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/diary/mikefrey/2017/10/20/water-cooler-10202017-america-gets-freedom-wrong/">Water Cooler 10/20/2017 America Gets Freedom Wrong</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">mikefrey</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/">
<div class="image-container">
<img width="150" height="150" src="https://www.redstate.com/wp-content/uploads/2016/10/Trump-Sad-e1475899767940-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2016/10/Trump-Sad-e1475899767940-150x150.jpg 150w, https://www.redstate.com/wp-content/uploads/2016/10/Trump-Sad-e1475899767940-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/">GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/streiff/2017/10/20/pompeo-russian-interference/">
<div class="image-container">
<img width="300" height="170" src="https://www.redstate.com/wp-content/uploads/2017/10/pompeo-fdd-300x170.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/10/pompeo-fdd-300x170.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/10/pompeo-fdd-768x436.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/10/pompeo-fdd-620x352.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/10/pompeo-fdd-60x34.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/10/pompeo-fdd.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/streiff/2017/10/20/pompeo-russian-interference/">Did Mike Pompeo Misspeak or Did He Let the Cat out of the Bag?</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">streiff</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="the-comments">
<h2 class="left comments-title">COMMENTS</h2><div class="right eau"><a href="/posting-rules/">POSTING RULES</a>
&nbsp;|&nbsp; <a href="/login/" id="tglogin" class="thickbox" data-action="auth-sso">LOGIN TO COMMENT</a> &nbsp;|&nbsp; <a href="/signup/">REGISTER TODAY</a></div>
<div class="clear"></div>
<div class="the-comments" id="facebookvdisqus">
<div id="fbvdisqusd" class="S">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments"></ul>
</div>
</div>
<br class="C" />
</div>
<br class="C" />
</div>
</div>
<script type="text/javascript">/* <![CDATA[ */
var facebookXdReceiverPath = 'DSQ_PLUGIN_URL/xd_receiver.htm',disqus_url='https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/', disqus_identifier='427657 http://www.redstate.com/?p=427657',
disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate',
disqus_title = "GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers",
disqus_config=function () {
	var config=this;
	config.callbacks.afterRender.push(function() {
		console.log('afterRender:%s', this);
		document.getElementById( disqus_container_id ).innerHTML='';
		});
	};


/* ]]> */</script>
</div>

<script>
	function sticky_relocate() {
		var window_top = jQuery(window).scrollTop();
		var div_top = jQuery('.sticky-wrapper').offset().top + 70;
		if (window_top > div_top) {
			jQuery('#sticky').addClass('stick');
			jQuery('#sticky-anchor').height(jQuery('#sticky').outerHeight() + 25);
		} else {
			jQuery('#sticky').removeClass('stick');
			jQuery('#sticky-anchor').height(25);
		}

		var _footerTop = jQuery('.footer').offset().top;
		var _windowHeight = jQuery(window).scrollTop() + jQuery(window).height() - 70;
		var _viewHeight = jQuery(window).height() - 70;
		var _sideHeight = jQuery(this).outerHeight();
		var _footerVisible = _windowHeight - _footerTop;

		//console.log(_viewHeight - (_footerVisible + _sideHeight));

		if (_viewHeight - (_footerVisible + _sideHeight) < 50) {
			jQuery('#sticky').css('margin-top', (_viewHeight - (_footerVisible + _sideHeight) - 50) + 'px');
		} else {
			jQuery('#sticky').css('margin-top', '0px');
		}
	}

	jQuery(function() {
		jQuery(window).scroll(sticky_relocate);
		sticky_relocate();
	});
</script>
<div class="col-xs-4 sidebar">
<div class="sidebar-trending-widget widget">
<div class="ad">
<div id="div-gpt-300x250_1" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_1");
	});

}
</script>
</div>
</div>
<span class="text-uppercase widget-header clearfix trending-sidebar">Trending</span><img src="/wp-content/themes/redstate-desktop-2017/images/trendingicon.png" />
<div class="shorter-line"></div>
<ol>
<li><a href="https://www.redstate.com/joesquire/2017/10/20/nikki-haley-absolutely-smashes-russian-interference/"><span>Nikki Haley Absolutely Smashes It on Russian Interference</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/streiff/2017/10/20/pompeo-russian-interference/"><span>Did Mike Pompeo Misspeak or Did He Let the Cat out of the Bag?</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/"><span>Dem Congresswoman Laughs at Gen. John Kelly&#039;s Moving Speech, Accuses Him of Racism</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/patterico/2017/10/20/breaking-senate-passes-budget-busting-budget/"><span>BREAKING: Senate Passes Budget-Busting Budget</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/"><span>GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers</span></a></li> </ol>
</div>
<div class="ad">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_2");
	});

}
</script>
</div>
</div>

<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/">
<div class="image-container">
<img width="620" height="349" src="https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-620x349.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-620x349.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-300x169.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-768x432.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-60x34.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging.jpg 1100w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/">Paul Ryan Drops Trump Jokes at Annual Al Smith Dinner in New York</a></h2>
<div class="inline text-center">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/joesquire/2017/10/20/nikki-haley-absolutely-smashes-russian-interference/">
<div class="image-container">
<img width="620" height="456" src="https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5-620x456.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5-620x456.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5-272x200.jpg 272w, https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5-300x221.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5-768x565.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5-60x44.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/07/ap-nikki-haley-july-5.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/joesquire/2017/10/20/nikki-haley-absolutely-smashes-russian-interference/">Nikki Haley Absolutely Smashes It on Russian Interference</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_3");
	});

}
</script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/patterico/2017/10/20/breaking-senate-passes-budget-busting-budget/">
<div class="image-container">
<img width="620" height="413" src="https://www.redstate.com/wp-content/uploads/2013/11/mcconnell-thumb.jpg" class="attachment-large size-large wp-post-image" alt="" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/patterico/2017/10/20/breaking-senate-passes-budget-busting-budget/">BREAKING: Senate Passes Budget-Busting Budget</a></h2>
<div class="inline text-center">
<span class="author">Patterico</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/slee/2017/10/19/google-secretly-recorded-user-uploaded-audio-files-servers/">
<div class="image-container">
<img width="620" height="389" src="https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-10.06.11-PM-620x389.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-10.06.11-PM-620x389.png 620w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-10.06.11-PM-300x188.png 300w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-10.06.11-PM-60x38.png 60w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-10.06.11-PM.png 672w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/slee/2017/10/19/google-secretly-recorded-user-uploaded-audio-files-servers/">Google Secretly Recorded a User and Uploaded Audio Files to its Servers</a></h2>
<div class="inline text-center">
<span class="author">Sarah Lee</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_4");
	});

}
</script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/10/19/trumps-self-grading-puerto-rico-response-utterly-insane/">
<div class="image-container">
<img width="620" height="414" src="https://www.redstate.com/wp-content/uploads/2017/09/ap-aid-to-pr-after-hurricane-maria-620x414.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/09/ap-aid-to-pr-after-hurricane-maria-620x414.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/09/ap-aid-to-pr-after-hurricane-maria-300x200.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/09/ap-aid-to-pr-after-hurricane-maria-768x512.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/09/ap-aid-to-pr-after-hurricane-maria-60x40.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/09/ap-aid-to-pr-after-hurricane-maria.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/sweetie15/2017/10/19/trumps-self-grading-puerto-rico-response-utterly-insane/">Trump's Self-Grading for His Puerto Rico Response Is Utterly INSANE</a></h2>
<div class="inline text-center">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="sticky-wrapper">
<div id="sticky">
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/ameliahamilton/2017/10/19/matt-lauer-proud-jimmy-kimmel-sharing-approved-opinions/">
<div class="image-container">
<img width="620" height="349" src="https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-5.27.07-PM-620x349.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-5.27.07-PM-620x349.png 620w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-5.27.07-PM-300x169.png 300w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-5.27.07-PM-768x433.png 768w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-5.27.07-PM-60x34.png 60w, https://www.redstate.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-5.27.07-PM.png 934w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/ameliahamilton/2017/10/19/matt-lauer-proud-jimmy-kimmel-sharing-approved-opinions/">Matt Lauer Is so Proud of Jimmy Kimmel for Sharing Approved Opinions</a></h2>
<div class="inline text-center">
<span class="author">Amelia Hamilton</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_5");
	});

}
</script>
</div>
</div>
</div>
</div>
</div>

<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Related Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-4">
<div class="large-card">
<a href="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/">
<div class="image-container">
<img width="300" height="173" src="https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611-300x173.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611-300x173.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611-768x442.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611-620x357.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611-60x35.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/10/68e2e820-3ec8-4e6c-8179-cf5adaa06611.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/brandon_morse/2017/10/20/dem-congresswoman-laughs-gen.-john-kellys-moving-speech-accuses-racism/">Dem Congresswoman Laughs at Gen. John Kelly&#8217;s Moving Speech, Accuses Him of Racism</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Brandon Morse</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-4">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/">
<div class="image-container">
<img width="150" height="150" src="https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-150x150.jpg 150w, https://www.redstate.com/wp-content/uploads/2017/01/paul-ryan-lauging-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/">Paul Ryan Drops Trump Jokes at Annual Al Smith Dinner in New York</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Trending on Townhall Media</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<div class="small-card">
<a href="http://finance.townhall.com/stocks/news/read/35136582/New_tool_helps_industry_collect_and_share_geoscience_data">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://finance.townhall.com/stocks/news/read/35136582/New_tool_helps_industry_collect_and_share_geoscience_data">New tool helps industry collect and share geoscience data | Conservative news, politics, opinion, br</a></h4>
<div class="inline">
finance.townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="New tool helps industry collect and share geoscience data | Conservative news, politics, opinion, br" shref="http://finance.townhall.com/stocks/news/read/35136582/New_tool_helps_industry_collect_and_share_geoscience_data" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="New tool helps industry collect and share geoscience data | Conservative news, politics, opinion, br" shref="http://finance.townhall.com/stocks/news/read/35136582/New_tool_helps_industry_collect_and_share_geoscience_data" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2016/10/Trump-Sad-e1475899767940.jpg">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/">GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers</a></h4>
<div class="inline">
redstate.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers" shref="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers" shref="https://www.redstate.com/sweetie15/2017/10/20/gop-congressman-suggests-trump-forget-making-phone-calls-families-fallen-soldiers/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://humanevents.com/2017/09/07/we-made-donald-trump-president-what-else-can-we-do/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://humanevents.com/2017/09/07/we-made-donald-trump-president-what-else-can-we-do/">We Made Donald %#<span class="__cf_email__" data-cfemail="1c3a5c">[email&#160;protected]</span> Trump PRESIDENT -- What Else Can We Do? | Human Events</a></h4>
<div class="inline">
humanevents.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="We Made Donald %#&@ Trump PRESIDENT -- What Else Can We Do? | Human Events" shref="http://humanevents.com/2017/09/07/we-made-donald-trump-president-what-else-can-we-do/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="We Made Donald %#&@ Trump PRESIDENT -- What Else Can We Do? | Human Events" shref="http://humanevents.com/2017/09/07/we-made-donald-trump-president-what-else-can-we-do/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://bearingarms.com/david-l/2017/05/01/springfield-armory-and-rock-river-arms-sell-out-illinois-ffls/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://bearingarms.com/david-l/2017/05/01/springfield-armory-and-rock-river-arms-sell-out-illinois-ffls/"></a></h4>
<div class="inline">
bearingarms.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="" shref="http://bearingarms.com/david-l/2017/05/01/springfield-armory-and-rock-river-arms-sell-out-illinois-ffls/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="" shref="http://bearingarms.com/david-l/2017/05/01/springfield-armory-and-rock-river-arms-sell-out-illinois-ffls/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
	jQuery()
</script>
<div class="footer">
<ul class="thm_brand_footer list-inline">
<li><a href="http://townhall.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/th_logo.png" alt="Townhall"></a></li>
<li><a href="http://hotair.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ha_logo.png" alt="HotAir"></a></a></li>
<li><a href="https://bearingarms.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
<li><a href="https://twitchy.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/tw_logo.png" alt="Twitchy"></a></a></li>
<li><a href="https://redstate.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/rs_logo.png" alt="RedState"></a></a></li>
<li><a href="http://humanevents.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/he_logo.png" alt="Human Events"></a></a></li>
</ul>
<ul class="footer_nav list-inline">
<li><a href="https://redstate.com">Home</a></li>
<li><a href="https://www.eventbrite.com/e/2016-redstate-gathering-tickets-18676189987">RS Gathering</a></li>
 <li><a href="http://townhallmedia.com/">Advertise</a></li>
<li><a href="https://www.redstate.com/newsletters">Newsletters</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/privacypolicy.htm">Privacy Policy</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
</ul>
<div class="thm">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/thm_rs.png">
<span>Copyright RedState.com. All Rights Reserved. Terms under which this service is provided to you</span>
</div>
</div>
<div id='div-gpt-ad-oop'>
<script>
            googletag.cmd.push(function(){googletag.display('div-gpt-ad-oop');});
        </script>
</div>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/';
			var title = jQuery(this).data("title") || 'GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers';
			var fbsharer = "https://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/';
			var title = jQuery(this).data("title") || 'GOP Congressman Suggests Trump Should Forget About Making Phone Calls to Families of Fallen Soldiers';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/';
			var title = jQuery(this).data("title") || '<?php wp_title( '|', true ); ?>';
			var fbsharer = "https://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/sweetie15/2017/10/20/paul-ryan-drops-trump-jokes-annual-al-smith-dinner-new-york/';
			var title = jQuery(this).data("title") || 'Paul Ryan Drops Trump Jokes at Annual Al Smith Dinner in New York';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>


<link href="https://media.townhall.com/_townhall/resources/css/capturator/capturator.css?v=510027018" rel="stylesheet" type="text/css" />
<script src="https://media.townhall.com/_townhall/resources/js/capturator/capturator-manager-rs.js" type="text/javascript"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'redstate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<script async type='text/javascript' src='//www.lightboxcdn.com/vendor/8ec455a5-e85f-4613-9ba5-d11ccb0b50ed/lightbox_inline.js'></script>
<script type='text/javascript' src='https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_infs = {"navSelector":"div.navigation","nextSelector":"div.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"http:\/\/www.redstate.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.redstate.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-170796-2', 'auto');
  ga('send', 'pageview');

</script>

<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	});

    jQuery(function($) {
        jQuery("#articlesignup").on("click", "#do-article-signup-form", function() {
            if (isValidEmail(jQuery("#article_email_address").val())) {
                jQuery.post("https://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article_email_address").val(),
                        "List": "446,447",
                        "ReferralCode": "RedState",
                        "Timestamp": "2017-10-20 16:00:19"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              jQuery('#articlesignup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>

<script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 14482;
        _sf_async_config.domain = 'redstate.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Susan Wright';

 /** CONFIGURATION END **/
 (function(){
     function loadChartbeat() {
     window._sf_endpt=(new Date()).getTime();
     var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
                            }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type='text/javascript' src='https://media.townhall.com/thm/resources/js/sc.js'></script>
</body>
</html>
