<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="description" content="Bad Advice 101: Kushner Reportedly Behind Trump&#8217;s Aggressive Reaction To News of Special Counselor">
<meta name="author" content="Susan Wright">
<title>Bad Advice 101: Kushner Reportedly Behind Trump&#039;s Aggressive Reaction To News of Special Counselor</title>
 
<link rel="shortcut icon" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" sizes="57x57" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/smalltile.png"/>
<meta name="msapplication-square150x150logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/mediumtile.png"/>
<meta name="msapplication-wide310x150logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/widetile.png"/>
<meta name="msapplication-square310x310logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/largetile.png"/>
 
 
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
 
<link rel="canonical" href="http://www.redstate.com/sweetie15/2017/05/18/bad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bad Advice 101: Kushner Reportedly Behind Trump&#039;s Aggressive Reaction To News of Special Counselor"/>
<meta property="og:description" content="Bad, bad advice."/>
<meta property="og:url" content="http://www.redstate.com/sweetie15/2017/05/18/bad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor/"/>
<meta property="og:site_name" content="RedState"/>
<meta property="article:publisher" content="http://www.facebook.com/RedStateBlog"/>
<meta property="article:author" content="https://www.facebook.com/SusanRedState/"/>
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="Jared Kushner"/>
<meta property="article:tag" content="Robert Mueller"/>
<meta property="article:tag" content="russia probe"/>
<meta property="article:section" content="Allow Media Exception"/>
<meta property="article:published_time" content="2017-05-18T17:00:20+00:00"/>
<meta property="article:modified_time" content="2017-05-18T16:58:39+00:00"/>
<meta property="og:updated_time" content="2017-05-18T16:58:39+00:00"/>
<meta property="og:image" content="http://www.redstate.com/wp-content/uploads/2017/03/kushner-1-e1490623272840.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="668"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Bad, bad advice. "/>
<meta name="twitter:title" content="Bad Advice 101: Kushner Reportedly Behind Trump&#039;s Aggressive Reaction To News of Special Counselor"/>
<meta name="twitter:site" content="@redstate"/>
<meta name="twitter:image" content="http://www.redstate.com/wp-content/uploads/2017/03/kushner-1-e1490623272840.jpg"/>
<meta name="twitter:creator" content="@SweetieWalker"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="RedState &raquo; Bad Advice 101: Kushner Reportedly Behind Trump&#8217;s Aggressive Reaction To News of Special Counselor Comments Feed" href="http://www.redstate.com/sweetie15/2017/05/18/bad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redstate.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yith-infs-style-css' href='http://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='redstate-fonts-css' href='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='redstate-style-css' href='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='redstate-custom-css' href='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/custom.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.redstate.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redstate.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redstate.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.redstate.com/?p=381286'/>
<link rel="alternate" type="application/json+oembed" href="http://www.redstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redstate.com%2Fsweetie15%2F2017%2F05%2F18%2Fbad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.redstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redstate.com%2Fsweetie15%2F2017%2F05%2F18%2Fbad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor%2F&#038;format=xml"/>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thn-redstate/loader.js',
  'tb_loader_script');
  </script>
<link rel="amphtml" href="http://www.redstate.com/sweetie15/2017/05/18/bad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor/amp/"/>
 
<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1"/> </noscript>
 
<script type='text/javascript'>
		var _sf_startpt=(new Date()).getTime();
		var disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate';
	</script>
<link href="http://media.townhall.com/_townhall/resources/css/capturator/capturator.css?v=510027018" rel="stylesheet" type="text/css"/>
<script src="http://media.townhall.com/_townhall/resources/js/capturator/capturator-manager-rs.js" type="text/javascript"></script>
 
<script src="https://use.typekit.net/ovg4qbc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
 
 
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
        try {
            amznads.getAds('3281');
        } catch (e) { /*ignore*/ }
    </script>
 
 
 
<script src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/prebid-0.21.js"></script>
<script>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</script>
 
 
 
<script type="text/javascript">
        var gptAdUnitPath = "articles";
        var gptAdSlot = [];

        googletag.cmd.push(function () {

		//create the ad slots in the header
				gptAdSlot['div-gpt-728x90_1'] = googletag.defineSlot('/6177/redstate/articles', [[728,90],[970,90],[970,250],[1,1]], 'div-gpt-728x90_1').addService(googletag.pubads()).setTargeting('pos', '728x90_1');
		gptAdSlot['div-gpt-300x250_1'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_1').addService(googletag.pubads()).setTargeting('pos', '300x250_1');
		gptAdSlot['div-gpt-300x250_2'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_2').addService(googletag.pubads()).setTargeting('pos', '300x250_2');
		gptAdSlot['div-gpt-300x250_3'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_3').addService(googletag.pubads()).setTargeting('pos', '300x250_3');
        gptAdSlot['div-gpt-300x250_4'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_4').addService(googletag.pubads()).setTargeting('pos', '300x250_4');
        gptAdSlot['div-gpt-300x250_5'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_5').addService(googletag.pubads()).setTargeting('pos', '300x250_5');
        gptAdSlot['div-gpt-300x250_6'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_6').addService(googletag.pubads()).setTargeting('pos', '300x250_6');
        gptAdSlot['div-gpt-300x250_7'] = googletag.defineSlot('/6177/redstate/articles', [[300,250],[300,600]], 'div-gpt-300x250_7').addService(googletag.pubads()).setTargeting('pos', '300x250_7');
         gptAdSlot['div-gpt-redstate_article_sub'] = googletag.defineSlot('/6177/redstate/articles', [[1,1],'fluid'], 'div-gpt-redstate_article_sub').addService(googletag.pubads()).setTargeting('pos', 'redstate_article_sub');
            googletag.pubads().enableSingleRequest();

          try {amznads.setTargetingForGPTAsync("amznslots");} catch(e) { /*ignore*/}


            googletag.enableServices();
        });
</script>
 
<script>

	var gptnextSlotId = 0;

        Thm = function () {
            Thm.infiniteAd = function (adSize, adSlug, slotDiv, targetId) {
                var size = adSize || "[[728,90]]"
                var adPath = adSlug || gptAdUnitPath;
                // Define the slot itself, call display() to 
                // register the div and refresh() to fetch ad.
                googletag.cmd.push(function () {
                    var slot = googletag.defineSlot('/6177/redstate/' + adPath, JSON.parse(size), slotDiv)
                                    .setTargeting("pos", targetId)
                                    .addService(googletag.pubads());

                    googletag.display(slotDiv);
                    googletag.pubads().refresh([slot])
                });
            };

            Thm.slotGenerator = function (slotName) {
                var slot = slotName || "728x90_";
                var id = gptnextSlotId++;
                return slotName + id;
            }
            Thm.gaTrack = function (path, title) {
                try {
                    ga("set", { page: path, title: title });
                    ga("send", "pageview");
                } catch (e) {
                    console.log(e.message);
                }
            };
            Thm.createAd = function (cssId, slotId) {
                var slotAd = document.createElement("div");
                slotAd.className = cssId || "row ad-wrapper";

                // Create a div for the slot
                var slotDiv = document.createElement('div');
                slotDiv.id = slotId; // Id must be the same as slotName
                slotDiv.className = "index-row";
                slotAd.appendChild(slotDiv);

                return slotAd;
            }
			Thm.encode64 = function utf8_to_b64(str) {
		        return window.btoa(escape(encodeURIComponent(str)));
		    }
		    Thm.decode64 = function b64_to_utf8(str) {
		        return decodeURIComponent(unescape(window.atob(str)));
		    }
        }

    </script>
 
</head>
<body class="single single-post postid-381286 single-format-standard">
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container" style="padding-bottom:5px;">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="http://www.redstate.com">
<img alt="Brand" src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav text-uppercase">
<li><a href="http://www.redstate.com/wordpress/login">Login</a></li>
<li><a href="http://www.redstate.com/signup">Register</a></li>
<li><a href="http://campaigns.townhall.com/rsg-rs-com/">RS Gathering</a></li>
<li><a href="http://www.redstate.com/diaries-list">Diaries</a></li>
</ul>
<ul class="nav navbar-nav navbar-right social-nav">
<li><button onclick="window.open('https://www.facebook.com/RedStateBlog')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-facebook-official fa-fw"></i></button></li>
<li><button onclick="window.open('https://twitter.com/RedState')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-twitter fa-fw"></i></button></li>
 
<li class="dropdown">
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class="">
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="http://www.redstate.com/">
<input type="search" id="s" name="s" value="" placeholder="Search redstate.com....">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
<style>#srchbtn{font-size:50px;color:#8a8a8a;;}#search{position:fixed;top:0;left:0;width:100%;height:100%;margin:0 auto;background-color:rgba(255,255,255,0.96);z-index:1200;-webkit-transition:all 0.5s ease-in-out;-moz-transition:all 0.5s ease-in-out;-o-transition:all 0.5s ease-in-out;-ms-transition:all 0.5s ease-in-out;transition:all 0.5s ease-in-out;-webkit-transform:translate(0,-100%) scale(0,0);-moz-transform:translate(0,-100%) scale(0,0);-o-transform:translate(0,-100%) scale(0,0);-ms-transform:translate(0,-100%) scale(0,0);transform:translate(0,-100%) scale(0,0);opacity:0;}#search form{max-width:970px;display:block;margin:auto;top:35%;position:relative;}#search.open{-webkit-transform:translate(0,0) scale(1,1);-moz-transform:translate(0,0) scale(1,1);-o-transform:translate(0,0) scale(1,1);-ms-transform:translate(0,0) scale(1,1);transform:translate(0,0) scale(1,1);opacity:1;}#search input[type="search"]{position:relative;top:50%;width:100%;color:gray;background:transparent;font-size:60px;text-align:left;border:0;margin:0 auto;margin-top:-60px;padding:0;outline:none;}#search .btn{position:relative;top:-87px;left:-75px;margin:0;float:left;font-size:50px;background-color:transparent;border-color:transparent;}#search .btn:hover{border-color:transparent;}#search .close{position:fixed;top:15px;right:15px;color:gray;opacity:1;padding:10px 17px;font-size:60px;}</style> </li>
 
</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav class="navbar navbar-default navbar-fixed-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="http://www.redstate.com">
<img alt="Brand" src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">Bad Advice 101: Kushner Reportedly Behind Trump&#8217;s Aggressive Reaction To News of Special Counselor</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg social-button-group">
<a class="btn btn-default btn-lg sc-fb fb text-uppercase"><i class="fa fa-facebook-official fa-fw"></i> Share on Facebook</a>
<a class="btn btn-default btn-lg sc-tw tw text-uppercase"><i class="fa fa-twitter fa-fw"></i> Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="banner-ad" style="clear:both;padding-top:10px;">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-728x90_1");
	            });
	        </script>
</div>
</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR $
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
disqus_identifier='299057 http://beta.redstate.com/?p=299057',
     */
    
    var disqus_config = function () {
        this.page.url = 'http://www.redstate.com/sweetie15/2017/05/18/bad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor/';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '381286 http://www.redstate.com/?p=381286'; // Replace PAGE_IDENTIFIER w$
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//redstate.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<div class="container">
<div class="row">
<div class="col-xs-8">
 
<div class="article-1">
<h1 class="article text-capitalize">Bad Advice 101: Kushner Reportedly Behind Trump&#8217;s Aggressive Reaction To News of Special Counselor</h1> <p class="byline">
Posted at 5:00 pm on May 18, 2017 by <a href="/sweetie15">Susan Wright</a>
</p>
<div class="row button-span">
<div class="col-xs-9">
<div class="row">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw btn-block"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="row">
<div class="col-xs-4">
<button type="button" onclick="window.print()" class="btn btn-default btn-lg btn-block"><i class="fa fa-print fa-md"></i></button>
</div>
<div class="col-xs-4">
<a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2ddeaebe7e0fba9ede0ebf6b2cdeeebafceebf9e6eceaafbebfbeb5afc4fafce7e1eafdafddeaffe0fdfbeaebe3f6afcdeae7e6e1ebafdbfdfae2ffa9acb7bdbeb8b4fcafcee8e8fdeafcfce6f9eaafddeaeeecfbe6e0e1afdbe0afc1eaf8fcafe0e9afdcffeaece6eee3afcce0fae1fceae3e0fde7fbfbffb5a0a0f8f8f8a1fdeaebfcfbeefbeaa1ece0e2a0fcf8eaeafbe6eabebaa0bdbfbeb8a0bfbaa0beb7a0edeeeba2eeebf9e6eceaa2bebfbea2e4fafce7e1eafda2fdeaffe0fdfbeaebe3f6a2edeae7e6e1eba2fbfdfae2fffca2eee8e8fdeafcfce6f9eaa2fdeaeeecfbe6e0e1a2e1eaf8fca2fcffeaece6eee3a2ece0fae1fceae3e0fda0">
<button type="button" class="btn btn-default btn-lg btn-block">
<i class="fa fa-envelope fa-md"></i>
</button>
</a>
</div>
<div class="col-xs-4">
<a href="#disqus-comments">
<button type="button" class="btn btn-default btn-lg btn-block"><i class="fa fa-comment fa-fw"></i></button>
</a>
</div>
</div>
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-1">
 
</div>
<div class="col-xs-11 article-text">
<p>If you saw Trump’s spastic reaction to the announcement of Robert Mueller as special counsel over the investigation into Russia’s involvement in the 2016 election, you probably asked yourself why nobody is counseling the man to play it cool.</p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">This is the single greatest witch hunt of a politician in American history!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/865173176854204416">May 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">With all of the illegal acts that took place in the Clinton campaign &amp; Obama Administration, there was never a special counsel appointed!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/865207118785372160">May 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><div class="row article-ads">
<div class="ad col-xs-8">
<div id="div-gpt-300x250_6" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_6");
	            });
	        </script>
</div>
</div>
<div class="col-xs-4">
<div class="small-card">
<a href="http://redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<span class="trend">Trending</span> <h4><a href="http://redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/">Hot Topics Coming Out of Rod Rosenstein's Briefing to the Senate</a></h4>
<span class="trending-author">
streiff </span>
<div class="sharing">
<div class="share-count">
<i title="Hot Topics Coming Out of Rod Rosenstein's Briefing to the Senate" shref="http://redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Hot Topics Coming Out of Rod Rosenstein's Briefing to the Senate" shref="http://redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</p><p>
<p>No, it’s not a witch hunt. Your people have stepped in it, and so have you.</p>
<p>Apparently, the president is getting bad advice from the top.</p>
<p>By “the top” I mean <a href="http://thehill.com/homenews/administration/334056-report-kushner-urged-trump-to-attack-after-special-counsel" target="_blank">Jared Kushner.</a></p>
<blockquote><p>After Trump learned Mueller&#8217;s appointment, the president called in staff members including Kushner, White House press secretary Sean Spicer, communications director Michael Dubke, chief of staff Reince Priebus and chief strategist Stephen Bannon, The New York Times <a href="https://www.nytimes.com/2017/05/18/us/politics/trump-fbi-mueller-rosenstein.html?_r=0">reported</a>.</p>
<p>While most of the people encouraged the president to issue a statement accepting the decision of the deputy attorney general, Kushner didn&#8217;t agree, two senior administration officials told the Times.</p>
<p>Instead, Kushner pushed for the president to counterattack.</p></blockquote>
<p>At this point, we have to think Jared is trying to help Daddy-in-law get back to Manhattan.</p>
<p>The reaction came across as petulant and immature.</p>
<p>Trump, petulant, immature… redundant, I know.</p>
<p>Taking an adversarial approach is probably the absolute WORST reaction, but those seem to be the only reactions Trump has, these days.</p>
<p>A cooler head, under the circumstances, would have shown a president who feels he has nothing to worry about.</p>
<p>What the world saw was a desperate man, lashing out.</p>
</p>
<div class="row button-span">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<div class="tagbox">
<span class="taghead text-uppercase">Tags:</span>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/donald-trump">Donald Trump</a>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/jared-kushner">Jared Kushner</a>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/robert-mueller">Robert Mueller</a>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/russia-probe">russia probe</a>
</div>
<br/>
 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
  </script>
 
<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
  </script>
</div>
</div>
</div>
<div id="div-gpt-redstate_article_sub">
<script type="text/javascript">
googletag.cmd.push(function () {
googletag.display("div-gpt-redstate_article_sub");
});
</script>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="text-uppercase large-header">Recent Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-6">
<div id="div-gpt-300x250_7" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_7");
	            });
	        </script>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/">
<div class="image-container">
<img width="300" height="168" src="http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718-300x168.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Independent presidential candidate Evan McMullin and his running mate Mindy Finn watch results come in during a election night watch party, Tuesday, Nov. 8, 2016, in Salt Lake City. Donald Trump&#039;s brashness and antics have created widespread backlash among Utah&#039;s mostly Mormon electorate, pushing a normally solid Republican state into the tossup category. Trump may still win Utah, where Republicans outnumber Democrats 4-to-1 among 1.4 million active voters, but polls show independent candidate McMullin is threatening to siphon conservative support. (AP Photo/Rick Bowmer)" srcset="http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718-300x168.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718-768x429.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718-620x347.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718-60x34.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718.jpg 937w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/">Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Andrea Ruth</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?" shref="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?" shref="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="col-xs-6">
<div class="large-card">
<a href="http://www.redstate.com/sweetie15/2017/05/18/trump-trip-saudi-arabia-marked-men-toby-keith-concert/">
<div class="image-container">
<img width="300" height="169" src="http://www.redstate.com/wp-content/uploads/2017/05/TobyKeith-300x169.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="tobykeith" srcset="http://www.redstate.com/wp-content/uploads/2017/05/TobyKeith-300x169.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/TobyKeith-768x432.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/TobyKeith-620x349.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/TobyKeith-60x34.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/TobyKeith-e1495145212864.jpg 1300w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/sweetie15/2017/05/18/trump-trip-saudi-arabia-marked-men-toby-keith-concert/">Trump Trip To Saudi Arabia Marked By A &#8220;Men Only&#8221; Toby Keith Concert</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Susan Wright</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Trump Trip To Saudi Arabia Marked By A &#8220;Men Only&#8221; Toby Keith Concert" shref="http://www.redstate.com/sweetie15/2017/05/18/trump-trip-saudi-arabia-marked-men-toby-keith-concert/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Trump Trip To Saudi Arabia Marked By A &#8220;Men Only&#8221; Toby Keith Concert" shref="http://www.redstate.com/sweetie15/2017/05/18/trump-trip-saudi-arabia-marked-men-toby-keith-concert/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="http://www.redstate.com/streiff/2017/05/18/nevertrump-thought-leader-exposes-putins-influence-trump-campaign/">
<div class="image-container">
<img width="150" height="150" src="http://www.redstate.com/wp-content/uploads/2017/03/maxine-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="maxine waters" srcset="http://www.redstate.com/wp-content/uploads/2017/03/maxine-150x150.jpg 150w, http://www.redstate.com/wp-content/uploads/2017/03/maxine-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/streiff/2017/05/18/nevertrump-thought-leader-exposes-putins-influence-trump-campaign/">Senior Democrat Congressperson Exposes Putin&#8217;s Influence on the Trump Campaign</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">streiff</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Senior Democrat Congressperson Exposes Putin&#8217;s Influence on the Trump Campaign" shref="http://www.redstate.com/streiff/2017/05/18/nevertrump-thought-leader-exposes-putins-influence-trump-campaign/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Senior Democrat Congressperson Exposes Putin&#8217;s Influence on the Trump Campaign" shref="http://www.redstate.com/streiff/2017/05/18/nevertrump-thought-leader-exposes-putins-influence-trump-campaign/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="the-comments">
<h2 class="left comments-title">COMMENTS</h2><div class="right eau"><a href="/posting-rules/">POSTING RULES</a>
&nbsp;|&nbsp; <a href="/login/" id="tglogin" class="thickbox" data-action="auth-sso">LOGIN TO COMMENT</a> &nbsp;|&nbsp; <a href="/signup/">REGISTER TODAY</a></div>
<div class="clear"></div>
<div class="the-comments" id="facebookvdisqus">
<div id="fbvdisqusd" class="S">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments"></ul>
</div> 
</div> 
<br class="C"/>
</div> 
<br class="C"/>
</div> 
</div> 
<script type="text/javascript">/* <![CDATA[ */
var facebookXdReceiverPath = 'DSQ_PLUGIN_URL/xd_receiver.htm',disqus_url='http://www.redstate.com/sweetie15/2017/05/18/bad-advice-101-kushner-reportedly-behind-trumps-aggressive-reaction-news-special-counselor/', disqus_identifier='381286 http://www.redstate.com/?p=381286',
disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate',
disqus_title = "Bad Advice 101: Kushner Reportedly Behind Trump&#8217;s Aggressive Reaction To News of Special Counselor",
disqus_config=function () {
	var config=this;
	config.callbacks.afterRender.push(function() {
		console.log('afterRender:%s', this);
		document.getElementById( disqus_container_id ).innerHTML='';
		});
	};


/* ]]> */</script>
</div>
 
<script>
	function sticky_relocate() {
		var window_top = jQuery(window).scrollTop();
		var div_top = jQuery('.sticky-wrapper').offset().top + 70;
		if (window_top > div_top) {
			jQuery('#sticky').addClass('stick');
			jQuery('#sticky-anchor').height(jQuery('#sticky').outerHeight() + 25);
		} else {
			jQuery('#sticky').removeClass('stick');
			jQuery('#sticky-anchor').height(25);
		}

		var _footerTop = jQuery('.footer').offset().top;
		var _windowHeight = jQuery(window).scrollTop() + jQuery(window).height() - 70;
		var _viewHeight = jQuery(window).height() - 70;
		var _sideHeight = jQuery(this).outerHeight();
		var _footerVisible = _windowHeight - _footerTop;

		//console.log(_viewHeight - (_footerVisible + _sideHeight));

		if (_viewHeight - (_footerVisible + _sideHeight) < 50) {
			jQuery('#sticky').css('margin-top', (_viewHeight - (_footerVisible + _sideHeight) - 50) + 'px');
		} else {
			jQuery('#sticky').css('margin-top', '0px');
		}
	}

	jQuery(function() {
		jQuery(window).scroll(sticky_relocate);
		sticky_relocate();
	});
</script>
<div class="col-xs-4 sidebar">
<div class="sidebar-trending-widget widget">
<div class="ad">
<div id="div-gpt-300x250_1" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_1");
	            });
	        </script>
</div>
</div>
<span class="text-uppercase widget-header clearfix trending-sidebar">Trending</span><img src="/wp-content/themes/redstate-desktop-2017/images/trendingicon.png"/>
<div class="shorter-line"></div>
<ol>
<li><a href="http://www.redstate.com/kiradavis/2017/05/16/gov.-jerry-brown-calls-california-taxpayers-freeloaders/"><span>Gov. Jerry Brown Calls California Taxpayers &quot;Freeloaders&quot;</span></a></li><div class="shorter-line"></div><li><a href="http://www.redstate.com/sweetie15/2017/05/18/wow-russian-investigation-morphs-include-criminal-trump-associates-urge-hire-outside-lawyer/"><span>WOW: Russian Investigation Morphs To Include Criminal, Trump Associates Urge He Hire Outside Lawyer</span></a></li><div class="shorter-line"></div><li><a href="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/"><span>Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?</span></a></li><div class="shorter-line"></div><li><a href="http://redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/"><span>Pining for "President Pence": Why Has Mike Pence Formed His Own PAC?</span></a></li><div class="shorter-line"></div><li><a href="http://redstate.com/streiff/2017/05/18/lindsey-graham-drops-shocking-revelation-video/"><span>Lindsey Graham Drops a Shocking Revelation (VIDEO)</span></a></li> </ol>
</div>
<div class="ad">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_2");
	            });
	        </script>
</div>
</div>
 
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/sweetie15/2017/05/18/marco-rubio-reminds-trump-nation-laws/">
<div class="image-container">
<img width="294" height="200" src="http://www.redstate.com/wp-content/uploads/2017/05/rubio-294x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sen. Marco Rubio, R-Fla., listens to a reporter&#039;s question after a Senate Foreign Relations committee business meeting on the nomination of Rex Tillerson to be Secretary of State, Monday, Jan. 23, 2017 in Washington. (AP Photo/Alex Brandon)" srcset="http://www.redstate.com/wp-content/uploads/2017/05/rubio-294x200.jpg 294w, http://www.redstate.com/wp-content/uploads/2017/05/rubio-300x204.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/rubio-768x522.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/rubio-620x422.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/rubio-60x41.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/rubio.jpg 1200w" sizes="(max-width: 294px) 100vw, 294px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/sweetie15/2017/05/18/marco-rubio-reminds-trump-nation-laws/">Marco Rubio Reminds Trump We Are A Nation Of Laws</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Susan Wright</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Marco Rubio Reminds Trump We Are A Nation Of Laws" shref="http://www.redstate.com/sweetie15/2017/05/18/marco-rubio-reminds-trump-nation-laws/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Marco Rubio Reminds Trump We Are A Nation Of Laws" shref="http://www.redstate.com/sweetie15/2017/05/18/marco-rubio-reminds-trump-nation-laws/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/streiff/2017/05/18/lindsey-graham-drops-shocking-revelation-video/">
<div class="image-container">
<img width="300" height="168" src="http://www.redstate.com/wp-content/uploads/2017/05/lindsey-graham-hillary-email-300x168.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lindsey-graham-hillary-email" srcset="http://www.redstate.com/wp-content/uploads/2017/05/lindsey-graham-hillary-email-300x168.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/lindsey-graham-hillary-email-768x429.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/lindsey-graham-hillary-email-620x347.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/lindsey-graham-hillary-email-60x34.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/lindsey-graham-hillary-email.jpg 900w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/streiff/2017/05/18/lindsey-graham-drops-shocking-revelation-video/">Lindsey Graham Drops a Shocking Revelation (VIDEO)</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">streiff</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Lindsey Graham Drops a Shocking Revelation (VIDEO)" shref="http://www.redstate.com/streiff/2017/05/18/lindsey-graham-drops-shocking-revelation-video/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Lindsey Graham Drops a Shocking Revelation (VIDEO)" shref="http://www.redstate.com/streiff/2017/05/18/lindsey-graham-drops-shocking-revelation-video/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ad">
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_3");
	            });
	        </script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/terichristoph/2017/05/18/frontrunner-to-replace-comey-emerges-announcement-expected-soon/">
<div class="image-container">
<img width="292" height="200" src="http://www.redstate.com/wp-content/uploads/2017/05/la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515-292x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515" srcset="http://www.redstate.com/wp-content/uploads/2017/05/la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515-292x200.jpg 292w, http://www.redstate.com/wp-content/uploads/2017/05/la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515-300x206.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515-768x527.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515-620x425.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/la-president-trump-awaits-abu-dhabi-s-crown-prince-20170515-60x41.jpg 60w" sizes="(max-width: 292px) 100vw, 292px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/terichristoph/2017/05/18/frontrunner-to-replace-comey-emerges-announcement-expected-soon/">Frontrunner to Replace Comey Emerges, Announcement Expected Soon</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Teri Christoph</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Frontrunner to Replace Comey Emerges, Announcement Expected Soon" shref="http://www.redstate.com/terichristoph/2017/05/18/frontrunner-to-replace-comey-emerges-announcement-expected-soon/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Frontrunner to Replace Comey Emerges, Announcement Expected Soon" shref="http://www.redstate.com/terichristoph/2017/05/18/frontrunner-to-replace-comey-emerges-announcement-expected-soon/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/">
<div class="image-container">
<img width="300" height="200" src="http://www.redstate.com/wp-content/uploads/2017/05/ap-rod-rosenstein-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Deputy Attorney General-designate, federal prosecutor Rod Rosenstein, listens on Capitol Hill in Washington, Tuesday, March 7, 2017, during his confirmation hearing before the Senate Judiciary Committee.  (AP Photo/J. Scott Applewhite)" srcset="http://www.redstate.com/wp-content/uploads/2017/05/ap-rod-rosenstein-300x200.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/ap-rod-rosenstein-768x511.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/ap-rod-rosenstein-620x413.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/ap-rod-rosenstein-60x40.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/ap-rod-rosenstein.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/">Hot Topics Coming Out of Rod Rosenstein&#8217;s Briefing to the Senate</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">streiff</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Hot Topics Coming Out of Rod Rosenstein&#8217;s Briefing to the Senate" shref="http://www.redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Hot Topics Coming Out of Rod Rosenstein&#8217;s Briefing to the Senate" shref="http://www.redstate.com/streiff/2017/05/18/hot-topics-coming-rod-rosensteins-briefing-senate/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ad">
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_4");
	            });
	        </script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/absentee/2017/05/18/watch-now-trumps-first-presser-since-special-counsel-named/">
<div class="image-container">
<img width="300" height="169" src="http://www.redstate.com/wp-content/uploads/2017/05/tRUMPpRESSER-300x169.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="trumppresser" srcset="http://www.redstate.com/wp-content/uploads/2017/05/tRUMPpRESSER-300x169.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/tRUMPpRESSER-768x431.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/tRUMPpRESSER-620x348.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/tRUMPpRESSER-60x34.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/tRUMPpRESSER.jpg 1061w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/absentee/2017/05/18/watch-now-trumps-first-presser-since-special-counsel-named/">WATCH NOW: Trump&#8217;s First Presser Since Special Counsel Named (LIVE)</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Caleb Howe</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="WATCH NOW: Trump&#8217;s First Presser Since Special Counsel Named (LIVE)" shref="http://www.redstate.com/absentee/2017/05/18/watch-now-trumps-first-presser-since-special-counsel-named/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="WATCH NOW: Trump&#8217;s First Presser Since Special Counsel Named (LIVE)" shref="http://www.redstate.com/absentee/2017/05/18/watch-now-trumps-first-presser-since-special-counsel-named/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div id="sticky">
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/sweetie15/2017/05/18/trump-laments-special-counsel-shows-not-unified-country/">
<div class="image-container">
<img width="270" height="200" src="http://www.redstate.com/wp-content/uploads/2017/05/trump-argh-270x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="trump-argh" srcset="http://www.redstate.com/wp-content/uploads/2017/05/trump-argh-270x200.jpg 270w, http://www.redstate.com/wp-content/uploads/2017/05/trump-argh-300x223.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/trump-argh-768x570.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/trump-argh-620x460.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/trump-argh-60x45.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/trump-argh.jpg 1200w" sizes="(max-width: 270px) 100vw, 270px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/sweetie15/2017/05/18/trump-laments-special-counsel-shows-not-unified-country/">Trump Laments: Special Counsel Shows We&#8217;re Not A Unified Country</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Susan Wright</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Trump Laments: Special Counsel Shows We&#8217;re Not A Unified Country" shref="http://www.redstate.com/sweetie15/2017/05/18/trump-laments-special-counsel-shows-not-unified-country/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Trump Laments: Special Counsel Shows We&#8217;re Not A Unified Country" shref="http://www.redstate.com/sweetie15/2017/05/18/trump-laments-special-counsel-shows-not-unified-country/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_5");
	            });
	        </script>
</div>
</div>
</div>
</div>
</div>
 
<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Related Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-4">
<div class="large-card">
<a href="http://www.redstate.com/sweetie15/2017/05/18/wow-russian-investigation-morphs-include-criminal-trump-associates-urge-hire-outside-lawyer/">
<div class="image-container">
<img width="300" height="157" src="http://www.redstate.com/wp-content/uploads/2017/04/trump-thumbs-up-300x157.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="trump-thumbs-up" srcset="http://www.redstate.com/wp-content/uploads/2017/04/trump-thumbs-up-300x157.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/04/trump-thumbs-up-768x402.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/04/trump-thumbs-up-620x324.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/04/trump-thumbs-up-60x31.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/04/trump-thumbs-up-e1494029484101.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/sweetie15/2017/05/18/wow-russian-investigation-morphs-include-criminal-trump-associates-urge-hire-outside-lawyer/">WOW: Russian Investigation Morphs To Include Criminal, Trump Associates Urge He Hire Outside Lawyer</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Susan Wright</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="WOW: Russian Investigation Morphs To Include Criminal, Trump Associates Urge He Hire Outside Lawyer" shref="http://www.redstate.com/sweetie15/2017/05/18/wow-russian-investigation-morphs-include-criminal-trump-associates-urge-hire-outside-lawyer/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="WOW: Russian Investigation Morphs To Include Criminal, Trump Associates Urge He Hire Outside Lawyer" shref="http://www.redstate.com/sweetie15/2017/05/18/wow-russian-investigation-morphs-include-criminal-trump-associates-urge-hire-outside-lawyer/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-4">
<div class="large-card">
<a href="http://www.redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/">
<div class="image-container">
<img width="300" height="175" src="http://www.redstate.com/wp-content/uploads/2017/05/Voter-Fraud-NH-300x175.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="voter-fraud-nh" srcset="http://www.redstate.com/wp-content/uploads/2017/05/Voter-Fraud-NH-300x175.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/Voter-Fraud-NH-768x447.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/Voter-Fraud-NH-620x361.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/Voter-Fraud-NH-60x35.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/Voter-Fraud-NH.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/">Pining for &#8220;President Pence&#8221;: Why Has Mike Pence Formed His Own PAC?</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-6">
<span class="author">Teri Christoph</span>
</div>
<div class="col-xs-6">
<div class="sharing">
<div class="share-count">
<i title="Pining for &#8220;President Pence&#8221;: Why Has Mike Pence Formed His Own PAC?" shref="http://www.redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Pining for &#8220;President Pence&#8221;: Why Has Mike Pence Formed His Own PAC?" shref="http://www.redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
 
<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Trending on Townhall Media</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<div class="small-card">
<a href="http://finance.townhall.com/stocks/news/read/34270361/An_Insight_Into_the_Future_of_Iranian_Online_Classifieds_Market">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://finance.townhall.com/stocks/news/read/34270361/An_Insight_Into_the_Future_of_Iranian_Online_Classifieds_Market"></a></h4>
<div class="inline">
finance.townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="" shref="http://finance.townhall.com/stocks/news/read/34270361/An_Insight_Into_the_Future_of_Iranian_Online_Classifieds_Market" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="" shref="http://finance.townhall.com/stocks/news/read/34270361/An_Insight_Into_the_Future_of_Iranian_Online_Classifieds_Market" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/uploads/2017/05/AP_16314097726718.jpg">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/">Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?</a></h4>
<div class="inline">
redstate.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?" shref="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Did Evan McMullin Secretly Tape G.O.P. Meeting And Does He Have More?" shref="http://www.redstate.com/prevaila/2017/05/18/evan-mcmullin-secretly-tape-gop-meeting/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://hotair.com/archives/2017/05/18/poll-1-5-americans-think-transgenderism-mental-illness/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://hotair.com/archives/2017/05/18/poll-1-5-americans-think-transgenderism-mental-illness/">Poll: 1 in 5 Americans think transgenderism is a mental illness - Hot Air Hot Air</a></h4>
<div class="inline">
hotair.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Poll: 1 in 5 Americans think transgenderism is a mental illness - Hot Air Hot Air" shref="http://hotair.com/archives/2017/05/18/poll-1-5-americans-think-transgenderism-mental-illness/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Poll: 1 in 5 Americans think transgenderism is a mental illness - Hot Air Hot Air" shref="http://hotair.com/archives/2017/05/18/poll-1-5-americans-think-transgenderism-mental-illness/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://bearingarms.com/beth-b/2017/05/16/la-residents-firearms-gift-cards/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://bearingarms.com/beth-b/2017/05/16/la-residents-firearms-gift-cards/">Los Angeles Residents Turn Over Firearms...In Exchange For Gift Cards?</a></h4>
<div class="inline">
bearingarms.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Los Angeles Residents Turn Over Firearms...In Exchange For Gift Cards?" shref="http://bearingarms.com/beth-b/2017/05/16/la-residents-firearms-gift-cards/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Los Angeles Residents Turn Over Firearms...In Exchange For Gift Cards?" shref="http://bearingarms.com/beth-b/2017/05/16/la-residents-firearms-gift-cards/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
 
</div>
</div>
<script>
	jQuery()
</script>
<div class="footer">
<ul class="thm_brand_footer list-inline">
<li><a href="http://townhall.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/th_logo.png" alt="Townhall"></a></li>
<li><a href="http://hotair.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ha_logo.png" alt="HotAir"></a></a></li>
<li><a href="http://bearingarms.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
<li><a href="http://twitchy.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/tw_logo.png" alt="Twitchy"></a></a></li>
<li><a href="http://redstate.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/rs_logo.png" alt="RedState"></a></a></li>
<li><a href="http://humanevents.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/he_logo.png" alt="Human Events"></a></a></li>
</ul>
<ul class="footer_nav list-inline">
<li><a href="http://redstate.com">Home</a></li>
<li><a href="https://www.eventbrite.com/e/2016-redstate-gathering-tickets-18676189987">RS Gathering</a></li>
  <li><a href="http://townhallmedia.com/">Advertise</a></li>
<li><a href="http://www.redstate.com/newsletters">Newsletters</a></li>
<li><a href="http://media.townhall.com/townhall/privacypolicy/privacypolicy.htm">Privacy Policy</a></li>
<li><a href="http://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
</ul>
<div class="thm">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/thm_rs.png">
<span>Copyright RedState.com. All Rights Reserved. Terms under which this service is provided to you</span>
</div>
</div>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'http://www.redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/';
			var title = jQuery(this).data("title") || 'Bad Advice 101: Kushner Reportedly Behind Trump&#039;s Aggressive Reaction To News of Special Counselor';
			var fbsharer = "http://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'http://www.redstate.com/terichristoph/2017/05/18/pining-for-president-pence-why-has-mike-pence-formed-his-own-pac/';
			var title = jQuery(this).data("title") || 'Bad Advice 101: Kushner Reportedly Behind Trump&#039;s Aggressive Reaction To News of Special Counselor';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>
 
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'redstate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<script type='text/javascript' src='//www.lightboxcdn.com/vendor/8ec455a5-e85f-4613-9ba5-d11ccb0b50ed/lightbox_inline.js'></script>
 <script type='text/javascript' src='http://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_infs = {"navSelector":"div.navigation","nextSelector":"div.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"http:\/\/www.redstate.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.redstate.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-170796-2', 'auto');
  ga('send', 'pageview');

</script>
 
<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	});

    jQuery(function($) {
        jQuery("#articlesignup").on("click", "#do-article-signup-form", function() {
            if (isValidEmail(jQuery("#article_email_address").val())) {
                jQuery.post("http://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article_email_address").val(),
                        "List": "446,447",
                        "ReferralCode": "RedState",
                        "Timestamp": "2017-05-19 01:27:20"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              jQuery('#articlesignup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>
 
<script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 14482;
        _sf_async_config.domain = 'redstate.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Susan Wright';

 /** CONFIGURATION END **/
 (function(){
     function loadChartbeat() {
     window._sf_endpt=(new Date()).getTime();
     var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
                            }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
 
<script type='text/javascript' src='http://media.townhall.com/thm/resources/js/sc.js'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
