<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="description" content="Sean Spicer Doubles Down On Trump&#8217;s Claims That Tape Talk Was Meant To Bluff James Comey">
<meta name="author" content="Susan Wright">
<title>Sean Spicer Doubles Down On Trump&#039;s Claims That Tape Talk Was Meant To Bluff James Comey</title>
 
<link rel="shortcut icon" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" sizes="57x57" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/smalltile.png"/>
<meta name="msapplication-square150x150logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/mediumtile.png"/>
<meta name="msapplication-wide310x150logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/widetile.png"/>
<meta name="msapplication-square310x310logo" content="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/largetile.png"/>
 
 
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
 
<link rel="canonical" href="http://www.redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Sean Spicer Doubles Down On Trump&#039;s Claims That Tape Talk Was Meant To Bluff James Comey"/>
<meta property="og:description" content="Are they digging a deeper hole?"/>
<meta property="og:url" content="http://www.redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/"/>
<meta property="og:site_name" content="RedState"/>
<meta property="article:publisher" content="http://www.facebook.com/RedStateBlog"/>
<meta property="article:author" content="https://www.facebook.com/SusanRedState/"/>
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="James Comey"/>
<meta property="article:tag" content="russia probe"/>
<meta property="article:tag" content="sean spicer"/>
<meta property="article:section" content="Allow Media Exception"/>
<meta property="article:published_time" content="2017-06-25T19:00:17+00:00"/>
<meta property="article:modified_time" content="2017-06-25T18:44:25+00:00"/>
<meta property="og:updated_time" content="2017-06-25T18:44:25+00:00"/>
<meta property="og:image" content="http://www.redstate.com/wp-content/uploads/2017/02/sean-spicer-caricature.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="714"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Are they digging a deeper hole?"/>
<meta name="twitter:title" content="Sean Spicer Doubles Down On Trump&#039;s Claims That Tape Talk Was Meant To Bluff James Comey"/>
<meta name="twitter:site" content="@redstate"/>
<meta name="twitter:image" content="http://www.redstate.com/wp-content/uploads/2017/02/sean-spicer-caricature.jpg"/>
<meta name="twitter:creator" content="@SweetieWalker"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="RedState &raquo; Sean Spicer Doubles Down On Trump&#8217;s Claims That Tape Talk Was Meant To Bluff James Comey Comments Feed" href="http://www.redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.redstate.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yith-infs-style-css' href='http://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='redstate-fonts-css' href='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='redstate-style-css' href='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='redstate-custom-css' href='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/custom.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.redstate.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.redstate.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.redstate.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.redstate.com/?p=392777'/>
<link rel="alternate" type="application/json+oembed" href="http://www.redstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redstate.com%2Fsweetie15%2F2017%2F06%2F25%2Fsean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.redstate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.redstate.com%2Fsweetie15%2F2017%2F06%2F25%2Fsean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey%2F&#038;format=xml"/>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thn-redstate/loader.js',
  'tb_loader_script');
  </script>
<link rel="amphtml" href="http://www.redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/amp/"/>
 
<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1"/> </noscript>
 
<script type='text/javascript'>
		var _sf_startpt=(new Date()).getTime();
		var disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate';
	</script>
<link href="http://media.townhall.com/_townhall/resources/css/capturator/capturator.css?v=510027018" rel="stylesheet" type="text/css"/>
<script src="http://media.townhall.com/_townhall/resources/js/capturator/capturator-manager-rs.js" type="text/javascript"></script>
 
<script src="https://use.typekit.net/ovg4qbc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
 
 
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
        try {
            amznads.getAds('3281');
        } catch (e) { /*ignore*/ }
    </script>
 
 
 
<script src="https://p.adrta.com/js/tht/b9ff301f-e96b-49a0-8029-9c0447d239b8/p.js?ef=1&params=tht"></script>
 
<script src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/prebid-0.25.js"></script>
<script>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</script>
 
 
 
<script type="text/javascript">
        var gptAdUnitPath = "articles";
        var gptAdSlot = [];

        googletag.cmd.push(function () {

		//create the ad slots in the header
				gptAdSlot['div-gpt-728x90_1'] = googletag.defineSlot('/6177/redstate/articles/728x90_1', [[728,90],[970,90],[970,250],[1,1]], 'div-gpt-728x90_1').addService(googletag.pubads()).setTargeting('pos', '728x90_1');
		gptAdSlot['div-gpt-300x250_1'] = googletag.defineSlot('/6177/redstate/articles/300x250_1', [[300,250],[300,600]], 'div-gpt-300x250_1').addService(googletag.pubads()).setTargeting('pos', '300x250_1');
		gptAdSlot['div-gpt-300x250_2'] = googletag.defineSlot('/6177/redstate/articles/300x250_2', [[300,250],[300,600]], 'div-gpt-300x250_2').addService(googletag.pubads()).setTargeting('pos', '300x250_2');
		gptAdSlot['div-gpt-300x250_3'] = googletag.defineSlot('/6177/redstate/articles/300x250_3', [[300,250],[300,600]], 'div-gpt-300x250_3').addService(googletag.pubads()).setTargeting('pos', '300x250_3');
        gptAdSlot['div-gpt-300x250_4'] = googletag.defineSlot('/6177/redstate/articles/300x250_4', [[300,250],[300,600]], 'div-gpt-300x250_4').addService(googletag.pubads()).setTargeting('pos', '300x250_4');
        gptAdSlot['div-gpt-300x250_5'] = googletag.defineSlot('/6177/redstate/articles/300x250_5', [[300,250],[300,600]], 'div-gpt-300x250_5').addService(googletag.pubads()).setTargeting('pos', '300x250_5');
        gptAdSlot['div-gpt-300x250_6'] = googletag.defineSlot('/6177/redstate/articles/300x250_6', [[300,250],[300,600]], 'div-gpt-300x250_6').addService(googletag.pubads()).setTargeting('pos', '300x250_6');
        gptAdSlot['div-gpt-300x250_7'] = googletag.defineSlot('/6177/redstate/articles/300x250_7', [[300,250],[300,600]], 'div-gpt-300x250_7').addService(googletag.pubads()).setTargeting('pos', '300x250_7');
         gptAdSlot['div-gpt-redstate_article_sub'] = googletag.defineSlot('/6177/redstate/articles', [[1,1],'fluid'], 'div-gpt-redstate_article_sub').addService(googletag.pubads()).setTargeting('pos', 'redstate_article_sub');
            googletag.pubads().enableSingleRequest();

          try {amznads.setTargetingForGPTAsync("amznslots");} catch(e) { /*ignore*/}


            googletag.enableServices();
        });
</script>
 
<script>

	var gptnextSlotId = 0;

        Thm = function () {
            Thm.infiniteAd = function (adSize, adSlug, slotDiv, targetId) {
                var size = adSize || "[[728,90]]"
                var adPath = adSlug || gptAdUnitPath;
                // Define the slot itself, call display() to 
                // register the div and refresh() to fetch ad.
                googletag.cmd.push(function () {
                    var slot = googletag.defineSlot('/6177/redstate/' + adPath, JSON.parse(size), slotDiv)
                                    .setTargeting("pos", targetId)
                                    .addService(googletag.pubads());

                    googletag.display(slotDiv);
                    googletag.pubads().refresh([slot])
                });
            };

            Thm.slotGenerator = function (slotName) {
                var slot = slotName || "728x90_";
                var id = gptnextSlotId++;
                return slotName + id;
            }
            Thm.gaTrack = function (path, title) {
                try {
                    ga("set", { page: path, title: title });
                    ga("send", "pageview");
                } catch (e) {
                    console.log(e.message);
                }
            };
            Thm.createAd = function (cssId, slotId) {
                var slotAd = document.createElement("div");
                slotAd.className = cssId || "row ad-wrapper";

                // Create a div for the slot
                var slotDiv = document.createElement('div');
                slotDiv.id = slotId; // Id must be the same as slotName
                slotDiv.className = "index-row";
                slotAd.appendChild(slotDiv);

                return slotAd;
            }
			Thm.encode64 = function utf8_to_b64(str) {
		        return window.btoa(escape(encodeURIComponent(str)));
		    }
		    Thm.decode64 = function b64_to_utf8(str) {
		        return decodeURIComponent(unescape(window.atob(str)));
		    }
        }

    </script>
 
</head>
<body class="single single-post postid-392777 single-format-standard">
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container" style="padding-bottom:5px;">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="http://www.redstate.com">
<img alt="Brand" src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav text-uppercase">
<li><a href="http://www.redstate.com/wordpress/login">Login</a></li>
<li><a href="http://www.redstate.com/signup">Register</a></li>
<li><a href="http://campaigns.townhall.com/rsg-rs-com/">RS Gathering</a></li>
<li><a href="http://www.redstate.com/diaries-list">Diaries</a></li>
</ul>
<ul class="nav navbar-nav navbar-right social-nav">
<li><button onclick="window.open('https://www.facebook.com/RedStateBlog')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-facebook-official fa-fw"></i></button></li>
<li><button onclick="window.open('https://twitter.com/RedState')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-twitter fa-fw"></i></button></li>
 
<li class="dropdown">
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class="">
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="http://www.redstate.com/">
<input type="search" id="s" name="s" value="" placeholder="Search redstate.com....">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
<style>#srchbtn{font-size:50px;color:#8a8a8a;;}#search{position:fixed;top:0;left:0;width:100%;height:100%;margin:0 auto;background-color:rgba(255,255,255,0.96);z-index:1200;-webkit-transition:all 0.5s ease-in-out;-moz-transition:all 0.5s ease-in-out;-o-transition:all 0.5s ease-in-out;-ms-transition:all 0.5s ease-in-out;transition:all 0.5s ease-in-out;-webkit-transform:translate(0,-100%) scale(0,0);-moz-transform:translate(0,-100%) scale(0,0);-o-transform:translate(0,-100%) scale(0,0);-ms-transform:translate(0,-100%) scale(0,0);transform:translate(0,-100%) scale(0,0);opacity:0;}#search form{max-width:970px;display:block;margin:auto;top:35%;position:relative;}#search.open{-webkit-transform:translate(0,0) scale(1,1);-moz-transform:translate(0,0) scale(1,1);-o-transform:translate(0,0) scale(1,1);-ms-transform:translate(0,0) scale(1,1);transform:translate(0,0) scale(1,1);opacity:1;}#search input[type="search"]{position:relative;top:50%;width:100%;color:gray;background:transparent;font-size:60px;text-align:left;border:0;margin:0 auto;margin-top:-60px;padding:0;outline:none;}#search .btn{position:relative;top:-87px;left:-75px;margin:0;float:left;font-size:50px;background-color:transparent;border-color:transparent;}#search .btn:hover{border-color:transparent;}#search .close{position:fixed;top:15px;right:15px;color:gray;opacity:1;padding:10px 17px;font-size:60px;}</style> </li>
 
</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav class="navbar navbar-default navbar-fixed-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="http://www.redstate.com">
<img alt="Brand" src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">Sean Spicer Doubles Down On Trump&#8217;s Claims That Tape Talk Was Meant To Bluff James Comey</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg social-button-group">
<a class="btn btn-default btn-lg sc-fb fb text-uppercase"><i class="fa fa-facebook-official fa-fw"></i> Share on Facebook</a>
<a class="btn btn-default btn-lg sc-tw tw text-uppercase"><i class="fa fa-twitter fa-fw"></i> Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="banner-ad" style="clear:both;padding-top:10px;">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-728x90_1");
	            });
	        </script>
</div>
</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR $
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
disqus_identifier='299057 http://beta.redstate.com/?p=299057',
     */
    
    var disqus_config = function () {
        this.page.url = 'http://www.redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '392777 http://www.redstate.com/?p=392777'; // Replace PAGE_IDENTIFIER w$
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//redstate.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<div class="container">
<div class="row">
<div class="col-xs-8">
 
<div class="article-1">
<h1 class="article text-capitalize">Sean Spicer Doubles Down On Trump&#8217;s Claims That Tape Talk Was Meant To Bluff James Comey</h1> <p class="byline">
Posted at 7:00 pm on June 25, 2017 by <a href="/sweetie15">Susan Wright</a>
</p>
<div class="row button-span">
<div class="col-xs-9">
<div class="row">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw btn-block"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="row">
<div class="col-xs-4">
<button type="button" onclick="window.print()" class="btn btn-default btn-lg btn-block"><i class="fa fa-print fa-md"></i></button>
</div>
<div class="col-xs-4">
<a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf49bacada1a6bdefaba6adb0f49aaca8a7e99ab9a0aaacbbe98da6bcaba5acbae98da6bea7e986a7e99dbbbca4b9efeaf1fbf8fef2bae98aa5a8a0a4bae99da1a8bde99da8b9ace99da8a5a2e99ea8bae984aca8a7bde99da6e98ba5bcafafe983a8a4acbae98aa6a4acb0a1bdbdb9f3e6e6bebebee7bbacadbabda8bdace7aaa6a4e6babeacacbda0acf8fce6fbf9f8fee6f9ffe6fbfce6baaca8a7e4bab9a0aaacbbe4ada6bcaba5acbae4bdbbbca4b9bae4aaa5a8a0a4bae4bda8b9ace4bda8a5a2e4a4aca8a7bde4aba5bcafafe4a3a8a4acbae4aaa6a4acb0e6">
<button type="button" class="btn btn-default btn-lg btn-block">
<i class="fa fa-envelope fa-md"></i>
</button>
</a>
</div>
<div class="col-xs-4">
<a href="#disqus-comments">
<button type="button" class="btn btn-default btn-lg btn-block"><i class="fa fa-comment fa-fw"></i></button>
</a>
</div>
</div>
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-1">
 
</div>
<div class="col-xs-11 article-text">
<p>Would this count as attempting to intimidate a witness in a criminal investigation?</p>
<p>I don’t even want to guess at it.</p>
<p>That’s some of the talk that’s being floated, as Trump and his team, once again, find a way to step all over themselves.</p>
<p>Initially, the trouble began after information from former FBI Director James Comey’s memos leaked, revealing several uncomfortable private meetings with the president.</p>
<p>One of those meetings saw Trump send everyone out of the room, except Comey, before suggesting to Comey that ousted national security adviser Michael Flynn was a “good guy” and that he hoped Comey could see his way clear to letting Flynn go.</p>
<p>We can assume by “letting Flynn go” he meant stopping the investigation surrounding Flynn.</p>
<p>If we’re honest, that’s what we can assume.</p>
<p>Trump answered that news with a tweet.</p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">James Comey better hope that there are no &quot;tapes&quot; of our conversations before he starts leaking to the press!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/863007411132649473">May 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><div class="row article-ads">
<div class="ad col-xs-8">
<div id="div-gpt-300x250_6" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_6");
	            });
	        </script>
</div>
</div>
<div class="col-xs-4">
<div class="small-card">
<a href="http://redstate.com/joesquire/2017/06/25/bernie-sanders-tweet-way-funnier-now-fbi-investigating-wife/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<span class="trend">Trending</span> <h4><a href="http://redstate.com/joesquire/2017/06/25/bernie-sanders-tweet-way-funnier-now-fbi-investigating-wife/">This Bernie Sanders Tweet Is Way Funnier Now That The FBI Is Investigating Him And His Wife</a></h4>
<div class="trending-author">
Joe Cunningham </div>
<div class="sharing">
<div class="share-count">
<i title="This Bernie Sanders Tweet Is Way Funnier Now That The FBI Is Investigating Him And His Wife" shref="http://redstate.com/joesquire/2017/06/25/bernie-sanders-tweet-way-funnier-now-fbi-investigating-wife/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="This Bernie Sanders Tweet Is Way Funnier Now That The FBI Is Investigating Him And His Wife" shref="http://redstate.com/joesquire/2017/06/25/bernie-sanders-tweet-way-funnier-now-fbi-investigating-wife/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</p><p>
<p>Comey seemed to have no fear at the thought of tapes, and even said he hoped there were tapes, as he sat before the Senate Intelligence Agency on June 8.</p>
<p>Of course, investigators then wanted to know more about those tapes, and gave Trump until June 23, 2017 to produce them.</p>
<p>Trump revealed he was <span style="text-decoration: line-through;">lying</span> bluffing on June 22.</p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">&#8230;whether there are &quot;tapes&quot; or recordings of my conversations with James Comey, but I did not make, and do not have, any such recordings.</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/877932956458795008">June 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Then he took<a href="http://thehill.com/homenews/administration/339384-spicer-trumps-strategy-on-comey-tapes-worked" target="_blank"> an insane victory lap.</a></p>
<blockquote><p>Trump has praised his own handling of the situation, most recently in an interview with Fox News.</p>
<p>&#8220;He did admit that what I said was right, and if you look further back, before he heard about that, I think maybe he wasn&#8217;t admitting that. So I think maybe you&#8217;ll need to do a little investigative reporting to determine that, but I don&#8217;t think it will be that hard,” he said.</p></blockquote>
<p>He wanted Comey to admit he wasn’t under investigation. That’s not that big of a deal. At that time, nobody was saying Trump, directly, was under investigation. The only ones in the hot seat were certain members of his campaign team.</p>
<p>Of course, in his efforts to get Comey to admit he wasn’t under investigation (as well as attempts to get him to give Michael Flynn a pass, Trump bungled his way right into an obstruction case.</p>
<p>He wasn’t under investigation – until he was.</p>
<p>So the new layer is the threat of tapes, and his happy admission that he was using that <span style="text-decoration: line-through;">lie</span> bluff to “keep Comey honest.”</p>
<p>Comey never said anything different. His testimony did not change.</p>
<p>And White House Press Secretary Sean Spicer doubled down on Trump’s admission, earlier Sunday.</p>
<blockquote><p>“He knew that the truth would come out, and I think he’s glad that the truth is coming out, that he had said very clearly that on three occasions he was told he was not under investigation, there was no obstruction, and he was right,” Spicer told Howard Kurtz on Fox News&#8217;s &#8220;Media Buzz.&#8221;</p>
<p>“And I think that having Director Comey come out and admit under oath and testimony proves that the president was right,” he continued.</p></blockquote>
<p>Except no one has said there was no obstruction, yet. That’s still under investigation. That’s never what the original investigation was about, to begin with.</p>
<p>The “truth” that came out was that there were no tapes. Where Trump and his team may be screwing the pooch is in proudly admitting they used the threat of tapes to manipulate Comey’s testimony.</p>
<p>I’m past the point of being surprised by the amateur hour that exists in the White House now. If new charges crop up this week, nobody else should be surprised, either.</p>
</p>
<div class="row button-span">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<div class="tagbox">
<span class="taghead text-uppercase">Tags:</span>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/donald-trump">Donald Trump</a>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/james-comey">James Comey</a>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/russia-probe">russia probe</a>
<a class="taglink text-uppercase" href="http://www.redstate.com/tag/sean-spicer">sean spicer</a>
</div>
<br/>
 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
  </script>
 
<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
  </script>
</div>
</div>
</div>
<div id="div-gpt-redstate_article_sub">
<script type="text/javascript">
googletag.cmd.push(function () {
googletag.display("div-gpt-redstate_article_sub");
});
</script>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="text-uppercase large-header">Recent Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-6">
<div id="div-gpt-300x250_7" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_7");
	            });
	        </script>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="http://www.redstate.com/bradslager/2017/06/25/redstate-box-office-report-4/">
<div class="image-container">
<img width="300" height="150" src="http://www.redstate.com/wp-content/uploads/2017/06/Transformers-The-Last-Knight-High-Definition-300x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="transformers-the-last-knight-high-definition" srcset="http://www.redstate.com/wp-content/uploads/2017/06/Transformers-The-Last-Knight-High-Definition-300x150.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/06/Transformers-The-Last-Knight-High-Definition-60x30.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/06/Transformers-The-Last-Knight-High-Definition.jpg 600w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/bradslager/2017/06/25/redstate-box-office-report-4/">The RedState Box Office Report</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Brad Slager</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="col-xs-6">
<div class="large-card">
<a href="http://www.redstate.com/diary/colonelflagg/2017/06/25/redstates-water-cooler-62517-open-thread-police-action/">
<div class="image-container">
<img width="300" height="200" src="http://www.redstate.com/wp-content/uploads/2017/06/watercooler-620x413-620x413-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="watercooler-620x413-620x413" srcset="http://www.redstate.com/wp-content/uploads/2017/06/watercooler-620x413-620x413-300x200.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/06/watercooler-620x413-620x413.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/06/watercooler-620x413-620x413-60x40.jpg 60w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/diary/colonelflagg/2017/06/25/redstates-water-cooler-62517-open-thread-police-action/">RedState&#8217;s Water Cooler &#8211; 6/25/17 &#8211; Open Thread &#8211; The &#8220;Police Action&#8221;</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">colonelflagg</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="http://www.redstate.com/erniemannix/2017/06/25/california-gov.-jerry-brown-bans-fossil-fuel-vehicles-sacramento%c2%a0/">
<div class="image-container">
<img width="253" height="200" src="http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690-253x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="California Gov. Jerry Brown responds to question concerning his revised $124 billion state budget plan, he released Thursday, May 11, 2017, in Sacramento, Calif. (AP Photo/Rich Pedroncelli)" srcset="http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690-253x200.jpg 253w, http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690-300x237.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690-768x606.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690-620x489.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690-60x47.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/05/AP_17131673173690.jpg 1200w" sizes="(max-width: 253px) 100vw, 253px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/erniemannix/2017/06/25/california-gov.-jerry-brown-bans-fossil-fuel-vehicles-sacramento%c2%a0/">**** BREAKING: California Gov. Jerry Brown Bans All Fossil-Fuel Vehicles In Sacramento </a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Ernie Mannix</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="the-comments">
<h2 class="left comments-title">COMMENTS</h2><div class="right eau"><a href="/posting-rules/">POSTING RULES</a>
&nbsp;|&nbsp; <a href="/login/" id="tglogin" class="thickbox" data-action="auth-sso">LOGIN TO COMMENT</a> &nbsp;|&nbsp; <a href="/signup/">REGISTER TODAY</a></div>
<div class="clear"></div>
<div class="the-comments" id="facebookvdisqus">
<div id="fbvdisqusd" class="S">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments"></ul>
</div> 
</div> 
<br class="C"/>
</div> 
<br class="C"/>
</div> 
</div> 
<script type="text/javascript">/* <![CDATA[ */
var facebookXdReceiverPath = 'DSQ_PLUGIN_URL/xd_receiver.htm',disqus_url='http://www.redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/', disqus_identifier='392777 http://www.redstate.com/?p=392777',
disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate',
disqus_title = "Sean Spicer Doubles Down On Trump&#8217;s Claims That Tape Talk Was Meant To Bluff James Comey",
disqus_config=function () {
	var config=this;
	config.callbacks.afterRender.push(function() {
		console.log('afterRender:%s', this);
		document.getElementById( disqus_container_id ).innerHTML='';
		});
	};


/* ]]> */</script>
</div>
 
<script>
	function sticky_relocate() {
		var window_top = jQuery(window).scrollTop();
		var div_top = jQuery('.sticky-wrapper').offset().top + 70;
		if (window_top > div_top) {
			jQuery('#sticky').addClass('stick');
			jQuery('#sticky-anchor').height(jQuery('#sticky').outerHeight() + 25);
		} else {
			jQuery('#sticky').removeClass('stick');
			jQuery('#sticky-anchor').height(25);
		}

		var _footerTop = jQuery('.footer').offset().top;
		var _windowHeight = jQuery(window).scrollTop() + jQuery(window).height() - 70;
		var _viewHeight = jQuery(window).height() - 70;
		var _sideHeight = jQuery(this).outerHeight();
		var _footerVisible = _windowHeight - _footerTop;

		//console.log(_viewHeight - (_footerVisible + _sideHeight));

		if (_viewHeight - (_footerVisible + _sideHeight) < 50) {
			jQuery('#sticky').css('margin-top', (_viewHeight - (_footerVisible + _sideHeight) - 50) + 'px');
		} else {
			jQuery('#sticky').css('margin-top', '0px');
		}
	}

	jQuery(function() {
		jQuery(window).scroll(sticky_relocate);
		sticky_relocate();
	});
</script>
<div class="col-xs-4 sidebar">
<div class="sidebar-trending-widget widget">
<div class="ad">
<div id="div-gpt-300x250_1" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_1");
	            });
	        </script>
</div>
</div>
<span class="text-uppercase widget-header clearfix trending-sidebar">Trending</span><img src="/wp-content/themes/redstate-desktop-2017/images/trendingicon.png"/>
<div class="shorter-line"></div>
<ol>
<li><a href="http://www.redstate.com/sweetie15/2017/06/24/mike-lee-penned-op-ed-obamacare-replacement-bill-need-read/"><span>Mike Lee Penned An Op-Ed About The Obamacare Replacement Bill And You Need To Read It</span></a></li><div class="shorter-line"></div><li><a href="http://www.redstate.com/jaycaruso/2017/06/24/trump-didnt-obama-anything-something-said-never-existed/"><span>Trump: Why Didn&#039;t Obama Do Anything About Something I Said Never Existed?</span></a></li><div class="shorter-line"></div><li><a href="http://www.redstate.com/erniemannix/2017/06/25/california-gov.-jerry-brown-bans-fossil-fuel-vehicles-sacramento%c2%a0/"><span>**** BREAKING: California Gov. Jerry Brown Bans All Fossil-Fuel Vehicles In Sacramento </span></a></li><div class="shorter-line"></div><li><a href="http://redstate.com/sweetie15/2017/06/25/sean-spicer-doubles-trumps-claims-tape-talk-meant-bluff-james-comey/"><span>Sean Spicer Doubles Down On Trump's Claims That Tape Talk Was Meant To Bluff James Comey</span></a></li><div class="shorter-line"></div><li><a href="http://redstate.com/jimjamitis/2017/06/24/republicans-even-remember-obamacare-repealed/"><span>Do Republicans Even Remember Why Obamacare Should Be Repealed?</span></a></li> </ol>
</div>
<div class="ad">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_2");
	            });
	        </script>
</div>
</div>
 
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/25/chuck-schumer...-actually-may-not-wrong-senates-obamacare-bill/">
<div class="image-container">
<img width="620" height="414" src="http://www.redstate.com/wp-content/uploads/2017/03/Schumer-620x414.jpg" class="attachment-large size-large wp-post-image" alt="chuck-schumer" srcset="http://www.redstate.com/wp-content/uploads/2017/03/Schumer-620x414.jpg 620w, http://www.redstate.com/wp-content/uploads/2017/03/Schumer-300x200.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/03/Schumer-768x512.jpg 768w, http://www.redstate.com/wp-content/uploads/2017/03/Schumer-60x40.jpg 60w, http://www.redstate.com/wp-content/uploads/2017/03/Schumer.jpg 850w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="http://www.redstate.com/joesquire/2017/06/25/chuck-schumer...-actually-may-not-wrong-senates-obamacare-bill/">Chuck Schumer... Actually, He May Not Be Wrong About The Senate's Obamacare Bill</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/25/tom-price-okay-keep-discussing-obamacare-overhaul-voting/">
<div class="image-container">
<img width="620" height="348" src="http://www.redstate.com/wp-content/uploads/2016/11/tom-price-620x348.jpg" class="attachment-large size-large wp-post-image" alt="tom-price" srcset="http://www.redstate.com/wp-content/uploads/2016/11/tom-price-620x348.jpg 620w, http://www.redstate.com/wp-content/uploads/2016/11/tom-price-300x169.jpg 300w, http://www.redstate.com/wp-content/uploads/2016/11/tom-price-60x34.jpg 60w, http://www.redstate.com/wp-content/uploads/2016/11/tom-price.jpg 712w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="http://www.redstate.com/joesquire/2017/06/25/tom-price-okay-keep-discussing-obamacare-overhaul-voting/">Tom Price Is Okay If We Keep Discussing Obamacare Overhaul Before Voting On It</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_3");
	            });
	        </script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/joshkimbrell/2017/06/25/hillary-call-republicans-death-party-height-hypocrisy/">
<div class="image-container">
<img width="400" height="300" src="http://www.redstate.com/wp-content/uploads/2017/06/fake.jpg" class="attachment-large size-large wp-post-image" alt="Seton Motley | Red State | RedState.com" srcset="http://www.redstate.com/wp-content/uploads/2017/06/fake.jpg 400w, http://www.redstate.com/wp-content/uploads/2017/06/fake-267x200.jpg 267w, http://www.redstate.com/wp-content/uploads/2017/06/fake-300x225.jpg 300w, http://www.redstate.com/wp-content/uploads/2017/06/fake-60x45.jpg 60w" sizes="(max-width: 400px) 100vw, 400px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="http://www.redstate.com/joshkimbrell/2017/06/25/hillary-call-republicans-death-party-height-hypocrisy/">For Hillary to Call Republicans "The Death Party" is The Height of Hypocrisy</a></h2>
<div class="inline text-center">
<span class="author">Josh Kimbrell</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/25/bernie-sanders-tweet-way-funnier-now-fbi-investigating-wife/">
<div class="image-container">
<img width="620" height="435" src="http://www.redstate.com/wp-content/uploads/2015/03/bernie-and-jane-sanders-620x435.jpg" class="attachment-large size-large wp-post-image" alt="bernie and jane sanders" srcset="http://www.redstate.com/wp-content/uploads/2015/03/bernie-and-jane-sanders-620x435.jpg 620w, http://www.redstate.com/wp-content/uploads/2015/03/bernie-and-jane-sanders-300x210.jpg 300w, http://www.redstate.com/wp-content/uploads/2015/03/bernie-and-jane-sanders-60x42.jpg 60w, http://www.redstate.com/wp-content/uploads/2015/03/bernie-and-jane-sanders.jpg 622w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="http://www.redstate.com/joesquire/2017/06/25/bernie-sanders-tweet-way-funnier-now-fbi-investigating-wife/">This Bernie Sanders Tweet Is Way Funnier Now That The FBI Is Investigating Him And His Wife</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_4");
	            });
	        </script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/25/nevertrump-vs.-trump-derangement/">
<div class="image-container">
<img width="570" height="299" src="http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small.jpg" class="attachment-large size-large wp-post-image" alt="sad-trump-small" srcset="http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small.jpg 570w, http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small-300x157.jpg 300w, http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small-60x31.jpg 60w" sizes="(max-width: 570px) 100vw, 570px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="http://www.redstate.com/joesquire/2017/06/25/nevertrump-vs.-trump-derangement/">#NeverTrump vs. Trump Derangement</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="sticky-wrapper">
<div id="sticky">
<div class="right-card">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/24/theres-one-thing-trump-can-ensure-republicans-keep-house-2018/">
<div class="image-container">
<img width="620" height="324" src="http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-620x324.png" class="attachment-large size-large wp-post-image" alt="trump-twitter-bailout" srcset="http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-620x324.png 620w, http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-300x157.png 300w, http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-768x402.png 768w, http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-60x31.png 60w, http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout.png 1200w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="http://www.redstate.com/joesquire/2017/06/24/theres-one-thing-trump-can-ensure-republicans-keep-house-2018/">There's One Thing Trump Can Do To Ensure Republicans Keep The House In 2018</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
	            googletag.cmd.push(function () {
	                googletag.display("div-gpt-300x250_5");
	            });
	        </script>
</div>
</div>
</div>
</div>
</div>
 
<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Related Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-4">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/25/nevertrump-vs.-trump-derangement/">
<div class="image-container">
<img width="150" height="150" src="http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sad-trump-small" srcset="http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small-150x150.jpg 150w, http://www.redstate.com/wp-content/uploads/2016/10/Sad-Trump-small-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/joesquire/2017/06/25/nevertrump-vs.-trump-derangement/">#NeverTrump vs. Trump Derangement</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-4">
<div class="large-card">
<a href="http://www.redstate.com/joesquire/2017/06/24/theres-one-thing-trump-can-ensure-republicans-keep-house-2018/">
<div class="image-container">
<img width="150" height="150" src="http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="trump-twitter-bailout" srcset="http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-150x150.png 150w, http://www.redstate.com/wp-content/uploads/2017/01/Trump-Twitter-Bailout-55x55.png 55w" sizes="(max-width: 150px) 100vw, 150px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="http://www.redstate.com/joesquire/2017/06/24/theres-one-thing-trump-can-ensure-republicans-keep-house-2018/">There&#8217;s One Thing Trump Can Do To Ensure Republicans Keep The House In 2018</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
 
<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Trending on Townhall Media</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<div class="small-card">
<a href="http://humanevents.com/2005/01/03/gay-marriage-rights-are-nonsensical/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://humanevents.com/2005/01/03/gay-marriage-rights-are-nonsensical/">Gay Marriage 'Rights' Are Nonsensical | Human Events</a></h4>
<div class="inline">
humanevents.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Gay Marriage 'Rights' Are Nonsensical | Human Events" shref="http://humanevents.com/2005/01/03/gay-marriage-rights-are-nonsensical/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Gay Marriage 'Rights' Are Nonsensical | Human Events" shref="http://humanevents.com/2005/01/03/gay-marriage-rights-are-nonsensical/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://finance.townhall.com/columnists/larrykudlow/2012/01/16/isnt-a-bainful-turnaround-what-america-needs-n1096193">
<div class="image-container">
<img src="https://media.townhall.com/">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://finance.townhall.com/columnists/larrykudlow/2012/01/16/isnt-a-bainful-turnaround-what-america-needs-n1096193">Isn’t a Bainful Turnaround What America Needs? </a></h4>
<div class="inline">
finance.townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Isn’t a Bainful Turnaround What America Needs? " shref="http://finance.townhall.com/columnists/larrykudlow/2012/01/16/isnt-a-bainful-turnaround-what-america-needs-n1096193" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Isn’t a Bainful Turnaround What America Needs? " shref="http://finance.townhall.com/columnists/larrykudlow/2012/01/16/isnt-a-bainful-turnaround-what-america-needs-n1096193" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://bearingarms.com/jenn-j/2017/06/22/gunsdown-says-parents-should-be-stripped-of-their-gun-rights-for-the-children/">
<div class="image-container">
<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://bearingarms.com/jenn-j/2017/06/22/gunsdown-says-parents-should-be-stripped-of-their-gun-rights-for-the-children/">GunsDown Says Parents Should be Stripped of Their Guns "For the Children"</a></h4>
<div class="inline">
bearingarms.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="GunsDown Says Parents Should be Stripped of Their Guns "For the Children"" shref="http://bearingarms.com/jenn-j/2017/06/22/gunsdown-says-parents-should-be-stripped-of-their-gun-rights-for-the-children/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
											<i title="GunsDown Says Parents Should be Stripped of Their Guns "For the Children"" shref="http://bearingarms.com/jenn-j/2017/06/22/gunsdown-says-parents-should-be-stripped-of-their-gun-rights-for-the-children/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
										</div>
									</div>
								</div>
							</div>
						</div>
									</div>
			</div>
		</div>
		<div class="col-xs-2">
			<div class="small-card">
				<a href="http://www.redstate.com/sweetie15/2017/06/24/mike-lee-penned-op-ed-obamacare-replacement-bill-need-read/">
					<div class="image-container">
						<img src="http://www.redstate.com/wp-content/uploads/2016/06/MikeLee2.jpg">
					</div>
				</a>
				<div class="small-card-bottom">
										<h4><a href="http://www.redstate.com/sweetie15/2017/06/24/mike-lee-penned-op-ed-obamacare-replacement-bill-need-read/">Mike Lee Penned An Op-Ed About The Obamacare Replacement Bill And You Need To Read It</a></h4>
					
											<div class="inline">
							redstate.com						</div>

						<div class="row">
							<div class="inline">
								<div class="col-xs-12">
									<div class="sharing">
										<div class="share-count">
											<i title="Mike Lee Penned An Op-Ed About The Obamacare Replacement Bill And You Need To Read It" shref="http://www.redstate.com/sweetie15/2017/06/24/mike-lee-penned-op-ed-obamacare-replacement-bill-need-read/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
											<i title="Mike Lee Penned An Op-Ed About The Obamacare Replacement Bill And You Need To Read It" shref="http://www.redstate.com/sweetie15/2017/06/24/mike-lee-penned-op-ed-obamacare-replacement-bill-need-read/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
										</div>
									</div>
								</div>
							</div>
						</div>
									</div>
			</div>
		</div>
	
	</div>
	    <!-- End Container -->

	</div>

</div>
<script>
	jQuery()
</script>
	<div class="footer">
		<ul class="thm_brand_footer list-inline">
			<li><a href="http://townhall.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/th_logo.png" alt="Townhall"></a></li>
			<li><a href="http://hotair.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ha_logo.png" alt="HotAir"></a></a></li>
			<li><a href="http://bearingarms.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
			<li><a href="http://twitchy.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/tw_logo.png" alt="Twitchy"></a></a></li>
			<li><a href="http://redstate.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/rs_logo.png" alt="RedState"></a></a></li>
			<li><a href="http://humanevents.com"><img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/he_logo.png" alt="Human Events"></a></a></li>
		</ul>
		<ul class="footer_nav list-inline">
			<li><a href="http://redstate.com">Home</a></li>
			<li><a href="https://www.eventbrite.com/e/2016-redstate-gathering-tickets-18676189987">RS Gathering</a></li>
		<!--	<li><a href="http://redstate.com/category/entertainment/">Entertainment</a></li>
		-->	<li><a href="http://townhallmedia.com/">Advertise</a></li>
            <li><a href="http://www.redstate.com/newsletters">Newsletters</a></li>
			<li><a href="http://media.townhall.com/townhall/privacypolicy/privacypolicy.htm">Privacy Policy</a></li>
			<li><a href="http://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
		</ul>
		<div class="thm">
			<img src="http://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/thm_rs.png">
			<span>Copyright   RedState.com. All Rights Reserved. Terms under which this service is provided to you</span>
		</div>
    </div>


	<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'http://www.redstate.com/joesquire/2017/06/24/theres-one-thing-trump-can-ensure-republicans-keep-house-2018/';
			var title = jQuery(this).data("title") || 'Sean Spicer Doubles Down On Trump&#039;s Claims That Tape Talk Was Meant To Bluff James Comey';
			var fbsharer = "http://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'http://www.redstate.com/joesquire/2017/06/24/theres-one-thing-trump-can-ensure-republicans-keep-house-2018/';
			var title = jQuery(this).data("title") || 'Sean Spicer Doubles Down On Trump&#039;s Claims That Tape Talk Was Meant To Bluff James Comey';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>
	<!-- Wibbitz -->
	<!-- <script type=​"text/javascript"​src=​"http://cdn4.wibbitz.com/townhall/embed.js" async></script> -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'redstate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!--START Lightbox Javascript-->
<script type='text/javascript' src='//www.lightboxcdn.com/vendor/8ec455a5-e85f-4613-9ba5-d11ccb0b50ed/lightbox_inline.js'></script>
<!--END Lightbox Javascript--><script type='text/javascript' src='http://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_infs = {"navSelector":"div.navigation","nextSelector":"div.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"http:\/\/www.redstate.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.redstate.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- begin GA-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-170796-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- end GA-->


<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	});

    jQuery(function($) {
        jQuery("#articlesignup").on("click", "#do-article-signup-form", function() {
            if (isValidEmail(jQuery("#article_email_address").val())) {
                jQuery.post("http://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article_email_address").val(),
                        "List": "446,447",
                        "ReferralCode": "RedState",
                        "Timestamp": "2017-06-25 23:32:00"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              jQuery('#articlesignup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>

<!-- begin chartbeat-->
<script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 14482;
        _sf_async_config.domain = 'redstate.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Susan Wright';

 /** CONFIGURATION END **/
 (function(){
     function loadChartbeat() {
     window._sf_endpt=(new Date()).getTime();
     var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
                            }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- end chartbeat-->



                <script type='text/javascript' src='http://media.townhall.com/thm/resources/js/sc.js'></script>
        <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
