<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="description" content="Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement">
<meta name="author" content="Brandon Morse">
<title>Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement</title>

<link rel="shortcut icon" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/smalltile.png" />
<meta name="msapplication-square150x150logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/widetile.png" />
<meta name="msapplication-square310x310logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/largetile.png" />


<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
<script type='text/javascript'>
		var _sf_startpt=(new Date()).getTime();
		var disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate';
	</script>

<script src="https://use.typekit.net/ovg4qbc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>



<link rel="canonical" href="https://www.redstate.com/brandon_morse/2017/11/07/democrat-lawmaker-walks-moment-silence-texas-victims-political-statement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement" />
<meta property="og:description" content="Never let an opportunity to be a grandstanding opportunist go to waste." />
<meta property="og:url" content="https://www.redstate.com/brandon_morse/2017/11/07/democrat-lawmaker-walks-moment-silence-texas-victims-political-statement/" />
<meta property="og:site_name" content="RedState" />
<meta property="article:publisher" content="http://www.facebook.com/RedStateBlog" />
<meta property="article:tag" content="agenda" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Democrat" />
<meta property="article:tag" content="Moment of Silence" />
<meta property="article:tag" content="Ted Lieu" />
<meta property="article:tag" content="Texas shooting" />
<meta property="article:section" content="Democrats" />
<meta property="article:published_time" content="2017-11-07T10:00:30+00:00" />
<meta property="article:modified_time" content="2017-11-07T10:04:13+00:00" />
<meta property="og:updated_time" content="2017-11-07T10:04:13+00:00" />
<meta property="og:image" content="https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-8.53.00-AM.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="708" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Never let an opportunity to be a grandstanding opportunist go to waste. " />
<meta name="twitter:title" content="Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement" />
<meta name="twitter:site" content="@redstate" />
<meta name="twitter:image" content="https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-8.53.00-AM.png" />
<meta name="twitter:creator" content="@TheBrandonMorse" />

<script src="https://p.adrta.com/js/tht/b9ff301f-e96b-49a0-8029-9c0447d239b8/p.js?ef=1&params=tht"></script>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/prebid-0.25.js"></script>
<script type="text/javascript">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</script><link rel="alternate" type="application/rss+xml" title="RedState &raquo; Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement Comments Feed" href="https://www.redstate.com/brandon_morse/2017/11/07/democrat-lawmaker-walks-moment-silence-texas-victims-political-statement/feed/" />
<link rel='stylesheet' id='yith-infs-style-css' href='https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='redstate-fonts-css' href='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redstate-style-css' href='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='redstate-custom-css' href='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/custom.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.redstate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redstate.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redstate.com/wordpress/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.redstate.com/?p=432845' />
<link rel="alternate" type="application/json+oembed" href="https://www.redstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redstate.com%2Fbrandon_morse%2F2017%2F11%2F07%2Fdemocrat-lawmaker-walks-moment-silence-texas-victims-political-statement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.redstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redstate.com%2Fbrandon_morse%2F2017%2F11%2F07%2Fdemocrat-lawmaker-walks-moment-silence-texas-victims-political-statement%2F&#038;format=xml" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thn-redstate/loader.js',
  'tb_loader_script');
  </script>
<link rel="amphtml" href="https://www.redstate.com/brandon_morse/2017/11/07/democrat-lawmaker-walks-moment-silence-texas-victims-political-statement/amp/" />

<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>


<meta property="fb:pages" content="41632789656" /> 
<meta property="fb:pages" content="103971336305218" /> 
<meta property="fb:pages" content="319569361390023" /> 
<meta property="fb:pages" content="106547192707583" /> 
<meta property="fb:pages" content="124538510989702" /> 
<meta property="fb:pages" content="283971595408" /> 
<meta property="fb:pages" content="212436860202" /> 
<meta property="fb:pages" content="153162531376557" /> 
<meta property="fb:pages" content="127519040661256" /> 
<meta property="fb:pages" content="123834811060739" /> 
<meta property="fb:pages" content="305174559545115" /> 
<meta property="fb:pages" content="321502821264274" /> 
<meta property="fb:pages" content="413465452078762" /> 
<meta property="fb:pages" content="114013445328868" /> 
<meta property="fb:pages" content="492802317512753" /> 
<meta property="fb:pages" content="140705212665688" /> 
<meta property="fb:pages" content="116757565026850" /> 

</head>
<body class="post-template-default single single-post postid-432845 single-format-standard">
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container" style="padding-bottom:5px;">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://www.redstate.com">
<img alt="Brand" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav text-uppercase">
<li><a href="https://www.redstate.com/wordpress/login">Login</a></li>
<li><a href="https://www.redstate.com/signup">Register</a></li>

<li><a href="https://www.redstate.com/diaries-list">Diaries</a></li>
</ul>
<ul class="nav navbar-nav navbar-right social-nav">
<li><button onclick="window.open('https://www.facebook.com/RedStateBlog')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-facebook-official fa-fw"></i></button></li>
<li><button onclick="window.open('https://twitter.com/RedState')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-twitter fa-fw"></i></button></li>

<li class="dropdown">
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class="">
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="https://www.redstate.com/">
<input type="search" id="s" name="s" value="" placeholder="Search redstate.com....">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
<style>
	#srchbtn {
		font-size: 50px;
		color: #8a8a8a;;
	}

	#search {
		position: fixed;
		top: 0;
		left: 0;
		width: 100%;
		height: 100%;
		margin: 0 auto;
		background-color: rgba(255, 255, 255, 0.96);
		z-index: 1200;
		-webkit-transition: all 0.5s ease-in-out;
		-moz-transition: all 0.5s ease-in-out;
		-o-transition: all 0.5s ease-in-out;
		-ms-transition: all 0.5s ease-in-out;
		transition: all 0.5s ease-in-out;
		-webkit-transform: translate(0, -100%) scale(0, 0);
		-moz-transform: translate(0, -100%) scale(0, 0);
		-o-transform: translate(0, -100%) scale(0, 0);
		-ms-transform: translate(0, -100%) scale(0, 0);
		transform: translate(0, -100%) scale(0, 0);
		opacity: 0; }

	#search form {
		max-width: 970px;
		display: block;
		margin: auto;
		top: 35%;
		position: relative; }

	#search.open {
		-webkit-transform: translate(0, 0) scale(1, 1);
		-moz-transform: translate(0, 0) scale(1, 1);
		-o-transform: translate(0, 0) scale(1, 1);
		-ms-transform: translate(0, 0) scale(1, 1);
		transform: translate(0, 0) scale(1, 1);
		opacity: 1; }

	#search input[type="search"] {
		position: relative;
		top: 50%;
		width: 100%;
		color: gray;
		background: transparent;
		font-size: 60px;
		text-align: left;
		border: 0;
		margin: 0 auto;
		margin-top: -60px;
		padding: 0;
		outline: none; }

	#search .btn {
		position: relative;
		top: -87px;
		left: -75px;
		margin: 0;
		float: left;
		font-size: 50px;
		background-color: transparent;
		border-color: transparent; }

	#search .btn:hover {
		border-color: transparent; }

	#search .close {
		position: fixed;
		top: 15px;
		right: 15px;
		color: gray;
		opacity: 1;
		padding: 10px 17px;
		font-size: 60px; }
</style> </li>

</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav class="navbar navbar-default navbar-fixed-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://www.redstate.com">
<img alt="Brand" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg social-button-group">
<a class="btn btn-default btn-lg sc-fb fb text-uppercase"><i class="fa fa-facebook-official fa-fw"></i> Share on Facebook</a>
<a class="btn btn-default btn-lg sc-tw tw text-uppercase"><i class="fa fa-twitter fa-fw"></i> Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="banner-ad" style="clear:both;padding-top:10px;">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-728x90_1");
	});

}
</script>
</div>
</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR $
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
disqus_identifier='299057 http://beta.redstate.com/?p=299057',
     */
    
    var disqus_config = function () {
        this.page.url = 'https://www.redstate.com/brandon_morse/2017/11/07/democrat-lawmaker-walks-moment-silence-texas-victims-political-statement/';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '432845 https://www.redstate.com/?p=432845'; // Replace PAGE_IDENTIFIER w$
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//redstate.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<div class="container">
<div class="row">
<div class="col-xs-8">

<div class="article-1">
<h1 class="article text-capitalize">Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement</h1> <p class="byline">
Posted at 10:00 am on November 7, 2017 by <a href="/brandon_morse">Brandon Morse</a>
</p>
<div class="row button-span">
<div class="col-xs-9">
<div class="row">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw btn-block"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="row">
<div class="col-xs-4">
<button type="button" onclick="window.print()" class="btn btn-default btn-lg btn-block"><i class="fa fa-print fa-md"></i></button>
</div>
<div class="col-xs-4">
<a href="/cdn-cgi/l/email-protection#625d111700080701165f3007060a0d1644000d061b5f26070f0d01100316422e03150f030907104235030e0911422d1716420d04422f0d0f070c16420d0442310b0e070c010742040d104236071a031142340b01160b0f11420b0c42320d0e0b160b01030e4231160316070f070c160a16161211584d4d1515154c10070611160316074c010d0f4d0010030c060d0c3d0f0d1011074d505253554d53534d52554d06070f0d011003164f0e03150f030907104f15030e09114f0f0d0f070c164f110b0e070c01074f16071a03114f140b01160b0f114f120d0e0b160b01030e4f11160316070f070c164d">
<button type="button" class="btn btn-default btn-lg btn-block">
<i class="fa fa-envelope fa-md"></i>
</button>
</a>
</div>
<div class="col-xs-4">
<a href="#disqus-comments">
<button type="button" class="btn btn-default btn-lg btn-block"><i class="fa fa-comment fa-fw"></i></button>
</a>
</div>
</div>
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-1">

</div>
<div class="col-xs-11 article-text">
<p>The famed Alinksy-esque instruction &#8220;never let a crisis go to waste&#8221; has never been ignored by the left, even in the most tragic of situations, and California Rep. Ted Lieu proved just that on Monday.</p>
<p>On Monday night Lieu took to Facebook where he made a show of standing in front of the chamber of the House of Representatives and telling his audience that while the rest of his colleagues share a moment of silence for the Texas church shooting victims on Sunday, Lieu would not be silent.</p>
<p>After talking about there having been too many moments of silence, the California Democrat got to the real reason he was putting on this performance.</p>
<p>&#8220;I urge us to pass reasonable gun safety legislation, including a universal background check law supported by 80 percent of Americans, a ban on assault rifles and a ban on bump stocks,” said Lieu.</p><p><div class="row article-ads">
<div class="ad col-xs-8">
<div id="div-gpt-300x250_6" class="ad-300x250">
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_6");
	});

}
</script>
</div>
</div>
<div class="col-xs-4">
<div class="small-card">
<a href="https://www.redstate.com/kiradavis/2017/10/24/next-big-hollywood-sex-scandal-already-breaking...at-nickelodeon/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2017/10/nickelodeon-auditions.jpg">
 </div>
</a>
<div class="small-card-bottom">
<span class="trend">Trending</span> <h4><a href="https://www.redstate.com/kiradavis/2017/10/24/next-big-hollywood-sex-scandal-already-breaking...at-nickelodeon/">The Next Big Hollywood Sex Scandal is Already Breaking...at Nickelodeon</a></h4>
<div class="trending-author">
Kira Davis </div>
<div class="sharing">
<div class="share-count">
<i title="The Next Big Hollywood Sex Scandal is Already Breaking...at Nickelodeon" shref="https://www.redstate.com/kiradavis/2017/10/24/next-big-hollywood-sex-scandal-already-breaking...at-nickelodeon/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="The Next Big Hollywood Sex Scandal is Already Breaking...at Nickelodeon" shref="https://www.redstate.com/kiradavis/2017/10/24/next-big-hollywood-sex-scandal-already-breaking...at-nickelodeon/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</p><p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ftedlieu%2Fvideos%2F1503791146374986%2F&amp;show_text=0&amp;width=267" width="267" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>I could go on about how disrespectful Lieu&#8217;s actions are for a few paragraphs. About how this moment wasn&#8217;t about his job, or whatever actions he wished to take to prevent more moments of silences. I could on about how this moment was about them, not him.</p>
<p>That Lieu&#8217;s cringe-worthy grandstanding and virtue signaling is a dark mark on his character and reputation is something you can already gather. Instead, I&#8217;ll use your reading time to bash his points.</p>
<p>For one, no further law on the books could have prevented this. The shooter, Devin Kelley, wasn&#8217;t supposed to be able to buy a gun, but the Air Force failed to log his violent crime of purposefully fracturing his infant stepson&#8217;s skull with the NCIS. The fault isn&#8217;t with our legal system, it&#8217;s with that <a href="https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/">&#8220;bureaucratic error&#8221;</a> the Air Force said it made.</p>
<p>We already have a background check system that can do all it can to make sure criminals don&#8217;t get their hands on guns. It works, however, most criminals don&#8217;t get their guns legally. In fact, contrary to Lieu&#8217;s high hopes, I regret to inform he and his fellow Democratic colleagues that criminals don&#8217;t follow laws. Passing any further restrictions will only hurt the law-abiding.</p>
<p>Furthermore, 80 percent of Americans want background checks, but only if you leave the question as vague as that. Few people actually want criminals to get their hands on guns. However, if you get into specifics about further federal gun control laws, the number comes down drastically depending on the issue. For instance, Lieu&#8217;s ban on assault rifles <a href="https://crimeresearch.org/2013/12/remember-those-claims-that-80-to-90-of-americans-wanted-the-senate-background-check-bill-to-pass-well-it-was-clearly-wrong/">isn&#8217;t exactly a highly beloved concept as he and his colleagues believe</a>.</p>
<p>If Lieu wanted to push the gun control agenda, this is not the way to do it. Blatant disrespect to innocent victims of an atrocity looks good on no one, and while Lieu&#8217;s intentions may have been good, the place to lead the charge for a pet cause is not from on top of the slain victims.</p>
<p>There&#8217;s a time and place, Lieu. That wasn&#8217;t it.</p>
</p>
<div class="row button-span">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
 <div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<div class="tagbox">
<span class="taghead text-uppercase">Tags:</span>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/agenda">agenda</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/california">California</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/democrat">Democrat</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/moment-of-silence">Moment of Silence</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/ted-lieu">Ted Lieu</a>
<a class="taglink text-uppercase" href="https://www.redstate.com/tag/texas-shooting">Texas shooting</a>
</div>
<br />

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
  </script>

<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
  </script>
</div>
</div>
</div>
<div id="div-gpt-redstate_article_sub">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
	googletag.cmd.push(function () {
	googletag.display("div-gpt-redstate_article_sub");
	//googletag.pubads().refresh([gptAdSlot["div-gpt-twitchy_article_sub"]])
	});
}
</script>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="text-uppercase large-header">Recent Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-6">
<div id="div-gpt-300x250_7" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_7");
	});

}
</script>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/slee/2017/11/07/ted-cruz-obama-administration-failed-prosecute-lies-gun-background-check-forms/">
<div class="image-container">
<img width="300" height="157" src="https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-300x157.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-300x157.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-768x401.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-620x324.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-60x31.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/slee/2017/11/07/ted-cruz-obama-administration-failed-prosecute-lies-gun-background-check-forms/">Ted Cruz: Obama Administration Failed to Prosecute for Lies on Gun Background Check Forms</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Sarah Lee</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/setonmotley/2017/11/07/things-federal-government-actually-supposed/">
<div class="image-container">
<img width="300" height="163" src="https://www.redstate.com/wp-content/uploads/2017/11/Commerce-Clause-300x163.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Seton Motley | Red State | RedState.com" srcset="https://www.redstate.com/wp-content/uploads/2017/11/Commerce-Clause-300x163.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/11/Commerce-Clause-60x33.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/11/Commerce-Clause.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/setonmotley/2017/11/07/things-federal-government-actually-supposed/">There Are Some Things the Federal Government is Actually Supposed to Do</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Seton Motley</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/brandon_morse/2017/11/07/man-stopped-texas-shooting-harassed-mainstream-media/">
<div class="image-container">
<img width="300" height="176" src="https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-7.54.28-AM-300x176.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-7.54.28-AM-300x176.png 300w, https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-7.54.28-AM-768x449.png 768w, https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-7.54.28-AM-620x363.png 620w, https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-7.54.28-AM-60x35.png 60w, https://www.redstate.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-07-at-7.54.28-AM.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/brandon_morse/2017/11/07/man-stopped-texas-shooting-harassed-mainstream-media/">Man Who Stopped Texas Shooting Is Being Harassed by the Mainstream Media</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Brandon Morse</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="the-comments">
<h2 class="left comments-title">COMMENTS</h2><div class="right eau"><a href="/posting-rules/">POSTING RULES</a>
&nbsp;|&nbsp; <a href="/login/" id="tglogin" class="thickbox" data-action="auth-sso">LOGIN TO COMMENT</a> &nbsp;|&nbsp; <a href="/signup/">REGISTER TODAY</a></div>
<div class="clear"></div>
<div class="the-comments" id="facebookvdisqus">
<div id="fbvdisqusd" class="S">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments"></ul>
</div>
</div>
 <br class="C" />
</div>
<br class="C" />
</div>
</div>
<script type="text/javascript">/* <![CDATA[ */
var facebookXdReceiverPath = 'DSQ_PLUGIN_URL/xd_receiver.htm',disqus_url='https://www.redstate.com/brandon_morse/2017/11/07/democrat-lawmaker-walks-moment-silence-texas-victims-political-statement/', disqus_identifier='432845 http://www.redstate.com/?p=432845',
disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate',
disqus_title = "Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement",
disqus_config=function () {
	var config=this;
	config.callbacks.afterRender.push(function() {
		console.log('afterRender:%s', this);
		document.getElementById( disqus_container_id ).innerHTML='';
		});
	};


/* ]]> */</script>
</div>

<script>
	function sticky_relocate() {
		var window_top = jQuery(window).scrollTop();
		var div_top = jQuery('.sticky-wrapper').offset().top + 70;
		if (window_top > div_top) {
			jQuery('#sticky').addClass('stick');
			jQuery('#sticky-anchor').height(jQuery('#sticky').outerHeight() + 25);
		} else {
			jQuery('#sticky').removeClass('stick');
			jQuery('#sticky-anchor').height(25);
		}

		var _footerTop = jQuery('.footer').offset().top;
		var _windowHeight = jQuery(window).scrollTop() + jQuery(window).height() - 70;
		var _viewHeight = jQuery(window).height() - 70;
		var _sideHeight = jQuery(this).outerHeight();
		var _footerVisible = _windowHeight - _footerTop;

		//console.log(_viewHeight - (_footerVisible + _sideHeight));

		if (_viewHeight - (_footerVisible + _sideHeight) < 50) {
			jQuery('#sticky').css('margin-top', (_viewHeight - (_footerVisible + _sideHeight) - 50) + 'px');
		} else {
			jQuery('#sticky').css('margin-top', '0px');
		}
	}

	jQuery(function() {
		jQuery(window).scroll(sticky_relocate);
		sticky_relocate();
	});
</script>
<div class="col-xs-4 sidebar">
<div class="sidebar-trending-widget widget">
<div class="ad">
<div id="div-gpt-300x250_1" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_1");
	});

}
</script>
</div>
</div>
<span class="text-uppercase widget-header clearfix trending-sidebar">Trending</span><img src="/wp-content/themes/redstate-desktop-2017/images/trendingicon.png" />
<div class="shorter-line"></div>
<ol>
<li><a href="https://www.redstate.com/absentee/2017/11/06/boom-can-guess-good-guy-gun-texas-affiliated/"><span>BOOM: Can You Guess Who the &#039;Good Guy with a Gun&#039; in Texas Was Affiliated With?</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/sweetie15/2017/11/07/rand-pauls-neighbor-attacked/"><span>Rand Paul&#039;s Neighbor Attacked Him for THIS?</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/brandon_morse/2017/11/07/man-stopped-texas-shooting-harassed-mainstream-media/"><span>Man Who Stopped Texas Shooting Is Being Harassed by the Mainstream Media</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/streiff/2017/11/06/media-deliberately-misreport-donald-trumps-speech-japanese-businessmen/"><span>Why Did the Media Deliberately Misreport Donald Trump&#039;s Speech to Japanese Businessmen?</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/kiradavis/2017/10/24/next-big-hollywood-sex-scandal-already-breaking...at-nickelodeon/"><span>The Next Big Hollywood Sex Scandal is Already Breaking...at Nickelodeon</span></a></li> </ol>
</div>
<div class="ad">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_2");
	});

}
</script>
</div>
</div>

<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/11/07/claim-trump-campaign-may-coordinated-volunteers-moscow-adventure/">
<div class="image-container">
<img width="620" height="414" src="https://www.redstate.com/wp-content/uploads/2017/03/ap-carter-page-620x414.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/03/ap-carter-page-620x414.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/03/ap-carter-page-300x200.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/03/ap-carter-page-768x512.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/03/ap-carter-page-60x40.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/03/ap-carter-page.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/sweetie15/2017/11/07/claim-trump-campaign-may-coordinated-volunteers-moscow-adventure/">CLAIM: Trump Campaign May Have Coordinated With Volunteer's Moscow Adventure</a></h2>
<div class="inline text-center">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/diary/Montagu/2017/11/06/saudi-moderate-uprising/">
<div class="image-container">
<img width="620" height="438" src="https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman-620x438.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman-620x438.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman-283x200.jpg 283w, https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman-300x212.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman-768x542.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman-60x42.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/11/bin-Salman.jpg 800w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/diary/Montagu/2017/11/06/saudi-moderate-uprising/">A Saudi Moderate Uprising?</a></h2>
<div class="inline text-center">
<span class="author">Paul Montagu</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_3");
	});

}
</script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/">
<div class="image-container">
<img width="620" height="365" src="https://www.redstate.com/wp-content/uploads/2016/12/pentagon-620x365.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2016/12/pentagon-620x365.jpg 620w, https://www.redstate.com/wp-content/uploads/2016/12/pentagon-300x177.jpg 300w, https://www.redstate.com/wp-content/uploads/2016/12/pentagon-768x453.jpg 768w, https://www.redstate.com/wp-content/uploads/2016/12/pentagon-60x35.jpg 60w, https://www.redstate.com/wp-content/uploads/2016/12/pentagon.jpg 889w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/">Air Force 'Error' That Possibly Led to Shooting Needs More Than 'Review'</a></h2>
<div class="inline text-center">
<span class="author">Jon Street</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/11/06/harvey-weinstein-implemented-spies-undercover-operatives-shut-accusers-journalists/">
<div class="image-container">
<img width="620" height="325" src="https://www.redstate.com/wp-content/uploads/2017/10/HarveyWeinstein-620x325.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/10/HarveyWeinstein-620x325.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/10/HarveyWeinstein-300x157.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/10/HarveyWeinstein-768x402.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/10/HarveyWeinstein-60x31.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/10/HarveyWeinstein.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/sweetie15/2017/11/06/harvey-weinstein-implemented-spies-undercover-operatives-shut-accusers-journalists/">Harvey Weinstein Implemented Spies and Undercover Operatives to Shut Down His Accusers, Journalists</a></h2>
<div class="inline text-center">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_4");
	});

}
</script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/streiff/2017/11/06/democrat-candidate-virginia-governor-believes-accused-crime-takes-away-right-vote/">
<div class="image-container">
<img width="620" height="414" src="https://www.redstate.com/wp-content/uploads/2016/07/facepalm-620x414.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2016/07/facepalm-620x414.jpg 620w, https://www.redstate.com/wp-content/uploads/2016/07/facepalm-300x200.jpg 300w, https://www.redstate.com/wp-content/uploads/2016/07/facepalm-60x40.jpg 60w, https://www.redstate.com/wp-content/uploads/2016/07/facepalm.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/streiff/2017/11/06/democrat-candidate-virginia-governor-believes-accused-crime-takes-away-right-vote/">The Democrat Candidate for Virginia Governor Believes Being Accused of a Crime Takes Away the Right to Vote</a></h2>
<div class="inline text-center">
<span class="author">streiff</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="sticky-wrapper">
<div id="sticky">
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/streiff/2017/11/06/media-deliberately-misreport-donald-trumps-speech-japanese-businessmen/">
<div class="image-container">
<img width="620" height="413" src="https://www.redstate.com/wp-content/uploads/2017/11/ap-trump-abe-news-conference-620x413.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/11/ap-trump-abe-news-conference-620x413.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/11/ap-trump-abe-news-conference-300x200.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/11/ap-trump-abe-news-conference-768x511.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/11/ap-trump-abe-news-conference-60x40.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/11/ap-trump-abe-news-conference.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/streiff/2017/11/06/media-deliberately-misreport-donald-trumps-speech-japanese-businessmen/">Why Did the Media Deliberately Misreport Donald Trump's Speech to Japanese Businessmen?</a></h2>
<div class="inline text-center">
<span class="author">streiff</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_5");
	});

}
</script>
</div>
</div>
</div>
</div>
</div>

<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Related Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-4">
<div class="large-card">
<a href="https://www.redstate.com/slee/2017/11/07/ted-cruz-obama-administration-failed-prosecute-lies-gun-background-check-forms/">
<div class="image-container">
<img width="300" height="157" src="https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-300x157.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-300x157.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-768x401.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-620x324.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks-60x31.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/11/cruz-on-gun-checks.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/slee/2017/11/07/ted-cruz-obama-administration-failed-prosecute-lies-gun-background-check-forms/">Ted Cruz: Obama Administration Failed to Prosecute for Lies on Gun Background Check Forms</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Sarah Lee</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-4">
<div class="large-card">
<a href="https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/">
<div class="image-container">
<img width="150" height="150" src="https://www.redstate.com/wp-content/uploads/2016/12/pentagon-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.redstate.com/wp-content/uploads/2016/12/pentagon-150x150.jpg 150w, https://www.redstate.com/wp-content/uploads/2016/12/pentagon-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/">Air Force &#8216;Error&#8217; That Possibly Led to Shooting Needs More Than &#8216;Review&#8217;</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Jon Street</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Trending on Townhall Media</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<div class="small-card">
<a href="http://finance.townhall.com/columnists/daveramsey/2016/06/24/dave-says-generosity-or-overspending-n2182930">
<div class="image-container">
<img src="https://media.townhall.com/2009/357/8c3648ef-ffbe-44a6-884d-0bebea3e70a2@news.ap.org.jpg">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://finance.townhall.com/columnists/daveramsey/2016/06/24/dave-says-generosity-or-overspending-n2182930">Dave Says: Generosity or Overspending?</a></h4>
<div class="inline">
finance.townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Dave Says: Generosity or Overspending?" shref="http://finance.townhall.com/columnists/daveramsey/2016/06/24/dave-says-generosity-or-overspending-n2182930" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Dave Says: Generosity or Overspending?" shref="http://finance.townhall.com/columnists/daveramsey/2016/06/24/dave-says-generosity-or-overspending-n2182930" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="https://bearingarms.com/tom-k/2017/11/06/man-impersonating-police-officer-pulls-real-cop/">
<div class="image-container">
<img src="https://bearingarms.com/wp-content/uploads/2017/05/CgVIdsCUkAAmjPz.jpg">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://bearingarms.com/tom-k/2017/11/06/man-impersonating-police-officer-pulls-real-cop/">CAUGHT: Here&#039;s What Happened When The Police Ran Into An Impersonator</a></h4>
<div class="inline">
bearingarms.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="CAUGHT: Here&#039;s What Happened When The Police Ran Into An Impersonator" shref="https://bearingarms.com/tom-k/2017/11/06/man-impersonating-police-officer-pulls-real-cop/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="CAUGHT: Here&#039;s What Happened When The Police Ran Into An Impersonator" shref="https://bearingarms.com/tom-k/2017/11/06/man-impersonating-police-officer-pulls-real-cop/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://humanevents.com/2015/06/29/coolidge-was-americas-most-successful-conservative-president/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://humanevents.com/2015/06/29/coolidge-was-americas-most-successful-conservative-president/">Coolidge Was America’s Most Successful Conservative President | Human Events</a></h4>
<div class="inline">
humanevents.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Coolidge Was America’s Most Successful Conservative President | Human Events" shref="http://humanevents.com/2015/06/29/coolidge-was-americas-most-successful-conservative-president/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Coolidge Was America’s Most Successful Conservative President | Human Events" shref="http://humanevents.com/2015/06/29/coolidge-was-americas-most-successful-conservative-president/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://townhall.com/tipsheet/laurettabrown/2017/11/06/mike-pence-thanks-prolife-group-for-their-response-to-mila-kunis-donating-to-planned-parenthood-in-his-name-n2405467">
<div class="image-container">
<img src="https://media.townhall.com/townhall/reu/ha/2014/13/2014-01-13T023617Z_3_CBREA0C067Q00_RTROPTP_3_FILM-GOLDENGLOBES.JPG">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://townhall.com/tipsheet/laurettabrown/2017/11/06/mike-pence-thanks-prolife-group-for-their-response-to-mila-kunis-donating-to-planned-parenthood-in-his-name-n2405467">Pence Uses Mila Kunis Donating to Planned Parenthood in His Name to Help Raise Funds for a Pro-life Group</a></h4>
<div class="inline">
townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Pence Uses Mila Kunis Donating to Planned Parenthood in His Name to Help Raise Funds for a Pro-life Group" shref="http://townhall.com/tipsheet/laurettabrown/2017/11/06/mike-pence-thanks-prolife-group-for-their-response-to-mila-kunis-donating-to-planned-parenthood-in-his-name-n2405467" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Pence Uses Mila Kunis Donating to Planned Parenthood in His Name to Help Raise Funds for a Pro-life Group" shref="http://townhall.com/tipsheet/laurettabrown/2017/11/06/mike-pence-thanks-prolife-group-for-their-response-to-mila-kunis-donating-to-planned-parenthood-in-his-name-n2405467" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
<script>
	jQuery()
</script>
<div class="footer">
<ul class="thm_brand_footer list-inline">
<li><a href="http://townhall.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/th_logo.png" alt="Townhall"></a></li>
<li><a href="http://hotair.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ha_logo.png" alt="HotAir"></a></a></li>
<li><a href="https://bearingarms.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
<li><a href="https://twitchy.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/tw_logo.png" alt="Twitchy"></a></a></li>
<li><a href="https://redstate.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/rs_logo.png" alt="RedState"></a></a></li>
<li><a href="http://humanevents.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/he_logo.png" alt="Human Events"></a></a></li>
</ul>
<ul class="footer_nav list-inline">
<li><a href="https://redstate.com">Home</a></li>
<li><a href="https://www.eventbrite.com/e/2016-redstate-gathering-tickets-18676189987">RS Gathering</a></li>
 <li><a href="http://townhallmedia.com/">Advertise</a></li>
<li><a href="https://www.redstate.com/newsletters">Newsletters</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/privacypolicy.htm">Privacy Policy</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
</ul>
<div class="thm">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/thm_rs.png">
<span>Copyright RedState.com. All Rights Reserved. Terms under which this service is provided to you</span>
</div>
</div>
<div id='div-gpt-ad-oop'>
<script>
            googletag.cmd.push(function(){googletag.display('div-gpt-ad-oop');});
        </script>
</div>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/';
			var title = jQuery(this).data("title") || 'Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement';
			var fbsharer = "https://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/';
			var title = jQuery(this).data("title") || 'Democrat Lawmaker Walks Out of Moment of Silence for Texas Victims in Political Statement';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/';
			var title = jQuery(this).data("title") || '<?php wp_title( '|', true ); ?>';
			var fbsharer = "https://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/jon-street/2017/11/06/air-force-error-that-possibly-led-to-shooting-needs-more-than-review/';
			var title = jQuery(this).data("title") || 'Air Force &#8216;Error&#8217; That Possibly Led to Shooting Needs More Than &#8216;Review&#8217;';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>


<link href="https://media.townhall.com/_townhall/resources/css/capturator/capturator.css?v=510027018" rel="stylesheet" type="text/css" />
<script src="https://media.townhall.com/_townhall/resources/js/capturator/capturator-manager-rs.js" type="text/javascript"></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'redstate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script async type='text/javascript' src='//www.lightboxcdn.com/vendor/8ec455a5-e85f-4613-9ba5-d11ccb0b50ed/lightbox_inline.js'></script>
<script type='text/javascript' src='https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_infs = {"navSelector":"div.navigation","nextSelector":"div.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"http:\/\/www.redstate.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.redstate.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-170796-2', 'auto');
  ga('send', 'pageview');

</script>

<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	});

    jQuery(function($) {
        jQuery("#articlesignup").on("click", "#do-article-signup-form", function() {
            if (isValidEmail(jQuery("#article_email_address").val())) {
                jQuery.post("https://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article_email_address").val(),
                        "List": "446,447",
                        "ReferralCode": "RedState",
                        "Timestamp": "2017-11-07 16:01:51"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              jQuery('#articlesignup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>

<script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 14482;
        _sf_async_config.domain = 'redstate.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Brandon Morse';

 /** CONFIGURATION END **/
 (function(){
     function loadChartbeat() {
     window._sf_endpt=(new Date()).getTime();
     var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
                            }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type='text/javascript' src='https://media.townhall.com/thm/resources/js/sc.js'></script>
</body>
</html>
