<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta property="fb:pages" content="106547192707583"/>
<meta name="description" content="Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.">
<meta name="author" content="Josh Kimbrell">
<title>Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.</title>

<link rel="shortcut icon" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/smalltile.png"/>
<meta name="msapplication-square150x150logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/mediumtile.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/widetile.png"/>
<meta name="msapplication-square310x310logo" content="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/favicon/largetile.png"/>


<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
<script type="text/javascript">
		var _sf_startpt=(new Date()).getTime();
		var disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate';
	</script>

<script src="https://use.typekit.net/ovg4qbc.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>



<link rel="canonical" href="https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes."/>
<meta property="og:description" content="A three judge panel of the uber-liberal 9th Circuit Court of Appeals has ruled against a Washington State high school football coach who prayed during football games. High School football Coach Joe Kennedy, who was as an assistant coach at Bremerton High School from 2008-2015, was suspended as a coach in 2015 after the Bermerton School District decided that he had no rights to constitutionally | Read More &raquo;"/>
<meta property="og:url" content="https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./"/>
<meta property="og:site_name" content="RedState"/>
<meta property="article:publisher" content="http://www.facebook.com/RedStateBlog"/>
<meta property="article:section" content="Featured Story"/>
<meta property="article:published_time" content="2017-09-05T12:00:44+00:00"/>
<meta property="article:modified_time" content="2017-09-05T10:17:22+00:00"/>
<meta property="og:updated_time" content="2017-09-05T10:17:22+00:00"/>
<meta property="og:image" content="https://www.redstate.com/wp-content/uploads/2017/09/Coach-Praying.jpg"/>
<meta property="og:image:width" content="634"/>
<meta property="og:image:height" content="424"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="A three judge panel of the uber-liberal 9th Circuit Court of Appeals has ruled against a Washington State high school football coach who prayed during football games. High School football Coach Joe Kennedy, who was as an assistant coach at Bremerton High School from 2008-2015, was suspended as a coach in 2015 after the Bermerton School District decided that he had no rights to constitutionally | Read More &raquo;"/>
<meta name="twitter:title" content="Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes."/>
<meta name="twitter:site" content="@redstate"/>
<meta name="twitter:image" content="https://www.redstate.com/wp-content/uploads/2017/09/Coach-Praying.jpg"/>
<meta name="twitter:creator" content="@Josh_Kimbrell"/>

<script src="https://p.adrta.com/js/tht/b9ff301f-e96b-49a0-8029-9c0447d239b8/p.js?ef=1&params=tht"></script>
<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<script src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/prebid-0.25-m.js"></script>
<script type="text/javascript">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</script><link rel="alternate" type="application/rss+xml" title="RedState &raquo; Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes. Comments Feed" href="https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./feed/"/>
<link rel="stylesheet" id="yith-infs-style-css" href="https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=4.6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="redstate-fonts-css" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="redstate-style-css" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/style.min.css?ver=4.6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="redstate-custom-css" href="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/css/custom.min.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=1"></script>
<link rel="https://api.w.org/" href="https://www.redstate.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.redstate.com/wordpress/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.redstate.com/wordpress/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel="shortlink" href="https://www.redstate.com/?p=412680"/>
<link rel="alternate" type="application/json+oembed" href="https://www.redstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redstate.com%2Fjoshkimbrell%2F2017%2F09%2F05%2Fpraying-football-game-make-enemy-state-9th-circuit-court-says-yes.%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.redstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.redstate.com%2Fjoshkimbrell%2F2017%2F09%2F05%2Fpraying-football-game-make-enemy-state-9th-circuit-court-says-yes.%2F&#038;format=xml"/>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thn-redstate/loader.js',
  'tb_loader_script');
  </script>
<link rel="amphtml" href="https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./amp/"/>

<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>

</head>
<body class="single single-post postid-412680 single-format-standard">
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container" style="padding-bottom:5px;">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://www.redstate.com">
<img alt="Brand" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav text-uppercase">
<li><a href="https://www.redstate.com/wordpress/login">Login</a></li>
<li><a href="https://www.redstate.com/signup">Register</a></li>
<li><a href="http://campaigns.townhall.com/rsg-rs-com/">RS Gathering</a></li>
<li><a href="https://www.redstate.com/diaries-list">Diaries</a></li>
</ul>
<ul class="nav navbar-nav navbar-right social-nav">
<li><button onclick="window.open('https://www.facebook.com/RedStateBlog')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-facebook-official fa-fw"></i></button></li>
<li><button onclick="window.open('https://twitter.com/RedState')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-twitter fa-fw"></i></button></li>

<li class="dropdown">
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class>
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="https://www.redstate.com/">
<input type="search" id="s" name="s" value placeholder="Search redstate.com....">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
<style>
	#srchbtn {
		font-size: 50px;
		color: #8a8a8a;;
	}

	#search {
		position: fixed;
		top: 0;
		left: 0;
		width: 100%;
		height: 100%;
		margin: 0 auto;
		background-color: rgba(255, 255, 255, 0.96);
		z-index: 1200;
		-webkit-transition: all 0.5s ease-in-out;
		-moz-transition: all 0.5s ease-in-out;
		-o-transition: all 0.5s ease-in-out;
		-ms-transition: all 0.5s ease-in-out;
		transition: all 0.5s ease-in-out;
		-webkit-transform: translate(0, -100%) scale(0, 0);
		-moz-transform: translate(0, -100%) scale(0, 0);
		-o-transform: translate(0, -100%) scale(0, 0);
		-ms-transform: translate(0, -100%) scale(0, 0);
		transform: translate(0, -100%) scale(0, 0);
		opacity: 0; }

	#search form {
		max-width: 970px;
		display: block;
		margin: auto;
		top: 35%;
		position: relative; }

	#search.open {
		-webkit-transform: translate(0, 0) scale(1, 1);
		-moz-transform: translate(0, 0) scale(1, 1);
		-o-transform: translate(0, 0) scale(1, 1);
		-ms-transform: translate(0, 0) scale(1, 1);
		transform: translate(0, 0) scale(1, 1);
		opacity: 1; }

	#search input[type="search"] {
		position: relative;
		top: 50%;
		width: 100%;
		color: gray;
		background: transparent;
		font-size: 60px;
		text-align: left;
		border: 0;
		margin: 0 auto;
		margin-top: -60px;
		padding: 0;
		outline: none; }

	#search .btn {
		position: relative;
		top: -87px;
		left: -75px;
		margin: 0;
		float: left;
		font-size: 50px;
		background-color: transparent;
		border-color: transparent; }

	#search .btn:hover {
		border-color: transparent; }

	#search .close {
		position: fixed;
		top: 15px;
		right: 15px;
		color: gray;
		opacity: 1;
		padding: 10px 17px;
		font-size: 60px; }
</style> </li>

</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav class="navbar navbar-default navbar-fixed-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="https://www.redstate.com">
<img alt="Brand" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/redstate_logo.svg">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg social-button-group">
<a class="btn btn-default btn-lg sc-fb fb text-uppercase"><i class="fa fa-facebook-official fa-fw"></i> Share on Facebook</a>
<a class="btn btn-default btn-lg sc-tw tw text-uppercase"><i class="fa fa-twitter fa-fw"></i> Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="banner-ad" style="clear:both;padding-top:10px;">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-728x90_1");
	});

}
</script>
</div>
</div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR $
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
disqus_identifier='299057 http://beta.redstate.com/?p=299057',
     */
    
    var disqus_config = function () {
        this.page.url = 'https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./';  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = '412680 https://www.redstate.com/?p=412680'; // Replace PAGE_IDENTIFIER w$
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//redstate.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<div class="container">
<div class="row">
<div class="col-xs-8">

<div class="article-1">
<h1 class="article text-capitalize">Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.</h1> <p class="byline">
Posted at 12:00 pm on September 5, 2017 by <a href="/joshkimbrell">Josh Kimbrell</a>
</p>
<div class="row button-span">
<div class="col-xs-9">
<div class="row">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw btn-block"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="row">
<div class="col-xs-4">
<button type="button" onclick="window.print()" class="btn btn-default btn-lg btn-block"><i class="fa fa-print fa-md"></i></button>
</div>
<div class="col-xs-4">
 <a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95facdccc0c7dc8ecac7ccd195ecc7cddb88f8dac9d1c1c6cf88c9dc88c988eec7c7dccac9c4c488efc9c5cd88e5c9c3cd88f1c7dd88dcc0cd88edc6cdc5d188c7ce88dcc0cd88fbdcc9dccd9788fcc0cd8891dcc088ebc1dacbddc1dc88ebc7dddadc88fbc9d1db88f1cddb86c0dcdcd8db928787dfdfdf86dacdccdbdcc9dccd86cbc7c587c2c7dbc0c3c1c5cadacdc4c4879a98999f87989187989d87d8dac9d1c1c6cf85cec7c7dccac9c4c485cfc9c5cd85c5c9c3cd85cdc6cdc5d185dbdcc9dccd8591dcc085cbc1dacbddc1dc85cbc7dddadc85dbc9d1db85d1cddb8687">
<button type="button" class="btn btn-default btn-lg btn-block">
<i class="fa fa-envelope fa-md"></i>
</button>
</a>
</div>
<div class="col-xs-4">
<a href="#disqus-comments">
<button type="button" class="btn btn-default btn-lg btn-block"><i class="fa fa-comment fa-fw"></i></button>
</a>
</div>
</div>
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-1">

</div>
<div class="col-xs-11 article-text">
<p>A three judge panel of the uber-liberal 9<sup>th</sup> Circuit Court of Appeals has ruled against a Washington State high school football coach who prayed during football games. High School football Coach Joe Kennedy, who was as an assistant coach at Bremerton High School from 2008-2015, was suspended as a coach in 2015 after the Bermerton School District decided that he had no rights to constitutionally protected free-speech. Coach Kennedy appealed his suspension for praying with his team, only to have the U.S. 9<sup>th</sup> Circuit Court, which was made even more liberal by Barack Obama, order him and, by extension, other high school coaches not to bow their heads, take a knee, or do anything resembling the act of public prayer. We are truly living in an America “fundamentally transformed” by secular-progressivism.</p>
<p>Patriotic Americans must stand-up to this cultural Marxism that makes it acceptable, even laudable, for an NFL quarterback to take a knee to disrespect this nation’s banner, but not okay for a high school football coach to bow his head with his ball players. The 9<sup>th</sup> Circuit Court codified this looney logic in a painfully convoluted opinion that stated “When Kennedy kneeled and prayed on the 50-yard line immediately after games while in view of students and parents, he spoke as a public employee, not as a private citizen, and his speech therefore was constitutionally unprotected.” There in the dried ink of a federal court opinion is the death kneel of religious liberty for public employees. Liberals have so secularized the public arena that even the act of participation in voluntary prayer makes a school employee the enemy of the state.</p>
<p>A public employee does not surrender his or her First Amendment rights at the door of their workplace; they are protected by the same constitutional provisions as any other citizen of the Great Republic. If Coach Kennedy had forced his football players to participate in a sectarian prayer, under threat of punishment if they did not, that would clearly be unconstitutional and unethical. Neither was the case with this caring coach; he merely participated in student-led prayers and bowed his head in thanks at the conclusion of each game. I think that parents in Washington, like parents everywhere, have more to fear from transgender bathroom policies in public schools than a praying coach.</p><p><div class="row article-ads">
<div class="ad col-xs-8">
<div id="div-gpt-300x250_6" class="ad-300x250">
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_6");
	});

}
</script>
</div>
</div>
<div class="col-xs-4">
<div class="small-card">
<a href="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2015/02/obama-laughing.jpg">
</div>
</a>
<div class="small-card-bottom">
<span class="trend">Trending</span> <h4><a href="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/">Democrats Are (Understandably) Nervous About Barack Obama Getting Involved in 2020</a></h4>
<div class="trending-author">
Joe Cunningham </div>
<div class="sharing">
<div class="share-count">
<i title="Democrats Are (Understandably) Nervous About Barack Obama Getting Involved in 2020" shref="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Democrats Are (Understandably) Nervous About Barack Obama Getting Involved in 2020" shref="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</p><p>
<p>The American people are sick and tired of having our values trampled by a few black-robed tyrants who believe that their role as a judge is to participate in a rewrite of the Constitution. This latest ruling by the 9<sup>th</sup> Circuit Court is an act of judicial tyranny, pure and simple, which violates the First Amendment to the very Constitution these judges have sworn to protect. In the face of such blatant disregard for the Constitution, and the rights it guarantees, I agree with Rev. Franklin Graham’s nationwide call to civil disobedience. Graham told reporters “I think it would be great if football coaches across the country went out on the field wherever they are and prayed. And those there to watch the game stand in prayer with them. Let’s show our support for Coach Kennedy, a former Marine who didn’t back down on prayer.”</p>
<p>Amen Reverend Graham.</p>
</p>
<div class="row button-span">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-fb fb"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg sc-tw tw"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<br/>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
  </script>

<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
  </script>
</div>
</div>
</div>
<div id="div-gpt-redstate_article_sub">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
	googletag.cmd.push(function () {
	googletag.display("div-gpt-redstate_article_sub");
	//googletag.pubads().refresh([gptAdSlot["div-gpt-twitchy_article_sub"]])
	});
}
</script>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="text-uppercase large-header">Recent Stories</div>
<div class="short-line"></div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-6">
<div id="div-gpt-300x250_7" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_7");
	});

}
</script>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/setonmotley/2017/09/05/yes-stealing-intellectual-property-stealing/">
<div class="image-container">
<img width="300" height="177" src="https://www.redstate.com/wp-content/uploads/2017/09/l_intellectual-property-thieves-hit-manufacturers-300x177.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Seton Motley | Red State | RedState.com" srcset="https://www.redstate.com/wp-content/uploads/2017/09/l_intellectual-property-thieves-hit-manufacturers-300x177.png 300w, https://www.redstate.com/wp-content/uploads/2017/09/l_intellectual-property-thieves-hit-manufacturers-60x35.png 60w, https://www.redstate.com/wp-content/uploads/2017/09/l_intellectual-property-thieves-hit-manufacturers.png 600w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/setonmotley/2017/09/05/yes-stealing-intellectual-property-stealing/">Yes, Stealing Intellectual Property is Stealing</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Seton Motley</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/streiff/2017/09/05/breaking.-daca-officially-rescinded/">
<div class="image-container">
<img width="300" height="167" src="https://www.redstate.com/wp-content/uploads/2017/09/sessions-daca-300x167.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sessions-daca" srcset="https://www.redstate.com/wp-content/uploads/2017/09/sessions-daca-300x167.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/09/sessions-daca-768x429.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/09/sessions-daca-620x346.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/09/sessions-daca-60x33.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/09/sessions-daca.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/streiff/2017/09/05/breaking.-daca-officially-rescinded/">BREAKING. DACA is Officially Rescinded</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">streiff</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card">
<a href="https://www.redstate.com/patterico/2017/09/05/nyt-tried-hide-democrats-bribery-trial-internet-stopped/">
<div class="image-container">
<img width="150" height="150" src="https://www.redstate.com/wp-content/uploads/2017/02/NewYorkTimes-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="newyorktimes" srcset="https://www.redstate.com/wp-content/uploads/2017/02/NewYorkTimes-150x150.jpg 150w, https://www.redstate.com/wp-content/uploads/2017/02/NewYorkTimes-55x55.jpg 55w" sizes="(max-width: 150px) 100vw, 150px"/> </div>
</a>
<div class="large-card-bottom">
<h2><a href="https://www.redstate.com/patterico/2017/09/05/nyt-tried-hide-democrats-bribery-trial-internet-stopped/">What the NYT Tried to Hide from You About a Democrat&#8217;s Bribery Trial, and How the Internet Stopped Them</a></h2>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<span class="author">Patterico</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="the-comments">
<h2 class="left comments-title">COMMENTS</h2><div class="right eau"><a href="/posting-rules/">POSTING RULES</a>
&nbsp;|&nbsp; <a href="/login/" id="tglogin" class="thickbox" data-action="auth-sso">LOGIN TO COMMENT</a> &nbsp;|&nbsp; <a href="/signup/">REGISTER TODAY</a></div>
<div class="clear"></div>
<div class="the-comments" id="facebookvdisqus">
<div id="fbvdisqusd" class="S">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments"></ul>
</div>
</div>
<br class="C"/>
</div>
<br class="C"/>
</div>
</div>
<script type="text/javascript">/* <![CDATA[ */
var facebookXdReceiverPath = 'DSQ_PLUGIN_URL/xd_receiver.htm',disqus_url='https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./', disqus_identifier='412680 https://www.redstate.com/?p=412680',
disqus_container_id='disqus_thread',disqus_domain='disqus.com',disqus_shortname='redstate',
disqus_title = "Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.",
disqus_config=function () {
	var config=this;
	config.callbacks.afterRender.push(function() {
		console.log('afterRender:%s', this);
		document.getElementById( disqus_container_id ).innerHTML='';
		});
	};


/* ]]> */</script>
</div>

<script>
	function sticky_relocate() {
		var window_top = jQuery(window).scrollTop();
		var div_top = jQuery('.sticky-wrapper').offset().top + 70;
		if (window_top > div_top) {
			jQuery('#sticky').addClass('stick');
			jQuery('#sticky-anchor').height(jQuery('#sticky').outerHeight() + 25);
		} else {
			jQuery('#sticky').removeClass('stick');
			jQuery('#sticky-anchor').height(25);
		}

		var _footerTop = jQuery('.footer').offset().top;
		var _windowHeight = jQuery(window).scrollTop() + jQuery(window).height() - 70;
		var _viewHeight = jQuery(window).height() - 70;
		var _sideHeight = jQuery(this).outerHeight();
		var _footerVisible = _windowHeight - _footerTop;

		//console.log(_viewHeight - (_footerVisible + _sideHeight));

		if (_viewHeight - (_footerVisible + _sideHeight) < 50) {
			jQuery('#sticky').css('margin-top', (_viewHeight - (_footerVisible + _sideHeight) - 50) + 'px');
		} else {
			jQuery('#sticky').css('margin-top', '0px');
		}
	}

	jQuery(function() {
		jQuery(window).scroll(sticky_relocate);
		sticky_relocate();
	});
</script>
<div class="col-xs-4 sidebar">
<div class="sidebar-trending-widget widget">
<div class="ad">
<div id="div-gpt-300x250_1" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_1");
	});

}
</script>
</div>
</div>
<span class="text-uppercase widget-header clearfix trending-sidebar">Trending</span><img src="/wp-content/themes/redstate-desktop-2017/images/trendingicon.png"/>
<div class="shorter-line"></div>
<ol>
<li><a href="https://www.redstate.com/terichristoph/2017/09/05/hurricane-irma-big/"><span>Hurricane Irma is HOW Big??</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/streiff/2017/09/05/breaking.-daca-officially-rescinded/"><span>BREAKING. DACA is Officially Rescinded</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/streiff/2017/09/05/paul-ryan-statement-daca-ending/"><span>Paul Ryan Statement on DACA Ending</span></a></li><div class="shorter-line"></div><li><a href="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/"><span>Democrats Are (Understandably) Nervous About Barack Obama Getting Involved in 2020</span></a></li><div class="shorter-line"></div><li><a href="http://redstate.com/patterico/2017/09/05/nyt-tried-hide-democrats-bribery-trial-internet-stopped/"><span>What the NYT Tried to Hide from You About a Democrat's Bribery Trial, and How the Internet Stopped T</span></a></li> </ol>
</div>
<div class="ad">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_2");
	});

}
</script>
</div>
</div>

<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/rs_insider/2017/09/05/house-ethics-committee-homing-rep.-chris-collins/">
<div class="image-container">
<img width="600" height="305" src="https://www.redstate.com/wp-content/uploads/2016/05/ChrisCollins.jpg" class="attachment-large size-large wp-post-image" alt="Congressman Chris Collins Speaks At Donald Trump Rally in Buffalo, NY" srcset="https://www.redstate.com/wp-content/uploads/2016/05/ChrisCollins.jpg 600w, https://www.redstate.com/wp-content/uploads/2016/05/ChrisCollins-300x153.jpg 300w, https://www.redstate.com/wp-content/uploads/2016/05/ChrisCollins-60x31.jpg 60w" sizes="(max-width: 600px) 100vw, 600px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/rs_insider/2017/09/05/house-ethics-committee-homing-rep.-chris-collins/">House Ethics Committee Homing In On Rep. Chris Collins?</a></h2>
<div class="inline text-center">
<span class="author">RedState Insider</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/terichristoph/2017/09/05/hurricane-irma-big/">
<div class="image-container">
<img width="620" height="494" src="https://www.redstate.com/wp-content/uploads/2017/09/Irma-620x494.jpg" class="attachment-large size-large wp-post-image" alt="irma" srcset="https://www.redstate.com/wp-content/uploads/2017/09/Irma-620x494.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/09/Irma-251x200.jpg 251w, https://www.redstate.com/wp-content/uploads/2017/09/Irma-300x239.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/09/Irma-768x612.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/09/Irma-60x48.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/09/Irma.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/terichristoph/2017/09/05/hurricane-irma-big/">Hurricane Irma is HOW Big??</a></h2>
<div class="inline text-center">
<span class="author">Teri Christoph</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_3");
	});

}
</script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/streiff/2017/09/05/day-1972-massacre-munich-olympics/">
<div class="image-container">
<img width="620" height="364" src="https://www.redstate.com/wp-content/uploads/2015/09/Munich-Massacre-1972-Olympics-Furstenfeldbruck-620x364.jpg" class="attachment-large size-large wp-post-image" alt="Munich-Massacre-1972-Olympics-Furstenfeldbruck" srcset="https://www.redstate.com/wp-content/uploads/2015/09/Munich-Massacre-1972-Olympics-Furstenfeldbruck-620x364.jpg 620w, https://www.redstate.com/wp-content/uploads/2015/09/Munich-Massacre-1972-Olympics-Furstenfeldbruck-300x176.jpg 300w, https://www.redstate.com/wp-content/uploads/2015/09/Munich-Massacre-1972-Olympics-Furstenfeldbruck-60x35.jpg 60w, https://www.redstate.com/wp-content/uploads/2015/09/Munich-Massacre-1972-Olympics-Furstenfeldbruck.jpg 622w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/streiff/2017/09/05/day-1972-massacre-munich-olympics/">This Day in 1972: The Massacre at the Munich Olympics</a></h2>
<div class="inline text-center">
<span class="author">streiff</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/joesquire/2017/09/05/breaking-president-trump-tells-congress-take-care-daca/">
<div class="image-container">
<img width="620" height="349" src="https://www.redstate.com/wp-content/uploads/2017/07/trumptweet-620x349.jpg" class="attachment-large size-large wp-post-image" alt="trumptweet" srcset="https://www.redstate.com/wp-content/uploads/2017/07/trumptweet-620x349.jpg 620w, https://www.redstate.com/wp-content/uploads/2017/07/trumptweet-300x169.jpg 300w, https://www.redstate.com/wp-content/uploads/2017/07/trumptweet-768x432.jpg 768w, https://www.redstate.com/wp-content/uploads/2017/07/trumptweet-60x34.jpg 60w, https://www.redstate.com/wp-content/uploads/2017/07/trumptweet.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/joesquire/2017/09/05/breaking-president-trump-tells-congress-take-care-daca/">BREAKING: President Trump Tells Congress To Take Care Of DACA</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_4");
	});

}
</script>
</div>
</div>
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/sweetie15/2017/09/05/daca-decision-trump-hoping-somebody-else-can-shoulder-blame/">
<div class="image-container">
<img width="620" height="413" src="https://www.redstate.com/wp-content/uploads/2016/12/ap-dreamers-620x413.jpg" class="attachment-large size-large wp-post-image" alt="This May 7, 2013 photo shows Martha Lopez waiting for assistance with her temporary work permit at the Honduran Consulate in Los Angeles. The group Casa de Maryland, rallied outside the White House in Washington in support of the president&#039;s announcement that the U.S. government will stop deporting and begin granting work permits to younger illegal immigrants who were brought to the U.S. by their parents when they were children, known as &quot;Dreamers.&quot; Thousands of &quot;Dreamers&quot; are deciding if they will apply for DACA, or deferred action program, costing $465 dollars. Due to the price, some may wait for comprehensive immigration reform that might grant them legal residency. (AP Photo/Nick Ut)" srcset="https://www.redstate.com/wp-content/uploads/2016/12/ap-dreamers-620x413.jpg 620w, https://www.redstate.com/wp-content/uploads/2016/12/ap-dreamers-300x200.jpg 300w, https://www.redstate.com/wp-content/uploads/2016/12/ap-dreamers-768x512.jpg 768w, https://www.redstate.com/wp-content/uploads/2016/12/ap-dreamers-60x40.jpg 60w, https://www.redstate.com/wp-content/uploads/2016/12/ap-dreamers.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/sweetie15/2017/09/05/daca-decision-trump-hoping-somebody-else-can-shoulder-blame/">With DACA Decision, Trump Is Hoping Somebody Else Can Shoulder The Blame</a></h2>
<div class="inline text-center">
<span class="author">Susan Wright</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="sticky-wrapper">
<div id="sticky">
<div class="right-card">
<div class="large-card">
<a href="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/">
<div class="image-container">
<img width="620" height="313" src="https://www.redstate.com/wp-content/uploads/2015/02/obama-laughing-620x313.jpg" class="attachment-large size-large wp-post-image" alt="obama laughing" srcset="https://www.redstate.com/wp-content/uploads/2015/02/obama-laughing-620x313.jpg 620w, https://www.redstate.com/wp-content/uploads/2015/02/obama-laughing-300x151.jpg 300w, https://www.redstate.com/wp-content/uploads/2015/02/obama-laughing-60x30.jpg 60w, https://www.redstate.com/wp-content/uploads/2015/02/obama-laughing.jpg 622w" sizes="(max-width: 620px) 100vw, 620px"/>
</div>
</a>
<div class="right-card-bottom text-center">
<h2><a href="https://www.redstate.com/joesquire/2017/09/05/democrats-understandably-really-nervous-barack-obama-getting-involved-2020/">Democrats Are (Understandably) Nervous About Barack Obama Getting Involved in 2020</a></h2>
<div class="inline text-center">
<span class="author">Joe Cunningham</span>
</div>
</div>
</div>
<div class="shorter-line"></div>
</div>
<div class="ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_5");
	});

}
</script>
</div>
</div>
</div>
</div>
</div>


<div class="row center-block addspace">
<div class="col-xs-8">
<div class="text-uppercase large-header">Trending on Townhall Media</div>
<div class="short-line"></div>
</div>
</div>
<div class="row">
<div class="col-xs-2">
<div class="small-card">
<a href="https://finance.townhall.com/columnists/mikeshedlock/2014/03/16/president-obama-is-the-biggest-fraud-ever-perpetrated-on-us-citizens-n1809729">
<div class="image-container">
<img src="https://media.townhall.com/">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://finance.townhall.com/columnists/mikeshedlock/2014/03/16/president-obama-is-the-biggest-fraud-ever-perpetrated-on-us-citizens-n1809729">President Obama is the Biggest Fraud Ever Perpetrated on US Citizens</a></h4>
<div class="inline">
finance.townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="President Obama is the Biggest Fraud Ever Perpetrated on US Citizens" shref="https://finance.townhall.com/columnists/mikeshedlock/2014/03/16/president-obama-is-the-biggest-fraud-ever-perpetrated-on-us-citizens-n1809729" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="President Obama is the Biggest Fraud Ever Perpetrated on US Citizens" shref="https://finance.townhall.com/columnists/mikeshedlock/2014/03/16/president-obama-is-the-biggest-fraud-ever-perpetrated-on-us-citizens-n1809729" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://hotair.com/archives/2017/09/04/hillary-endorses-new-media-bubble-fans/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/fire-tiger.png">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://hotair.com/archives/2017/09/04/hillary-endorses-new-media-bubble-fans/">Hillary endorses a new media bubble for her fans - Hot Air Hot Air</a></h4>
<div class="inline">
hotair.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Hillary endorses a new media bubble for her fans - Hot Air Hot Air" shref="http://hotair.com/archives/2017/09/04/hillary-endorses-new-media-bubble-fans/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Hillary endorses a new media bubble for her fans - Hot Air Hot Air" shref="http://hotair.com/archives/2017/09/04/hillary-endorses-new-media-bubble-fans/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="https://www.redstate.com/streiff/2017/09/05/paul-ryan-statement-daca-ending/">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2017/03/476973845.jpg">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://www.redstate.com/streiff/2017/09/05/paul-ryan-statement-daca-ending/">Paul Ryan Statement on DACA Ending</a></h4>
<div class="inline">
redstate.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Paul Ryan Statement on DACA Ending" shref="https://www.redstate.com/streiff/2017/09/05/paul-ryan-statement-daca-ending/" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Paul Ryan Statement on DACA Ending" shref="https://www.redstate.com/streiff/2017/09/05/paul-ryan-statement-daca-ending/" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-2">
<div class="small-card">
<a href="http://townhall.com/columnists/bernardgoldberg/2017/09/05/jumping-the-shark-the-news-media-way-n2377040">
<div class="image-container">
<img src="https://media.townhall.com/townhall/reu/ha/2012/292/a18ccc70-3e36-4db7-a0ae-742bc0e8a515.jpg">
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://townhall.com/columnists/bernardgoldberg/2017/09/05/jumping-the-shark-the-news-media-way-n2377040">Jumping the Shark: The News Media Way</a></h4>
<div class="inline">
townhall.com </div>
<div class="row">
<div class="inline">
<div class="col-xs-12">
<div class="sharing">
<div class="share-count">
<i title="Jumping the Shark: The News Media Way" shref="http://townhall.com/columnists/bernardgoldberg/2017/09/05/jumping-the-shark-the-news-media-way-n2377040" class="fa sc-fb small-fb fa-facebook-official fa-fw"></i>
<i title="Jumping the Shark: The News Media Way" shref="http://townhall.com/columnists/bernardgoldberg/2017/09/05/jumping-the-shark-the-news-media-way-n2377040" class="fa sc-tw small-tw fa-twitter fa-fw"></i>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
<script>
	jQuery()
</script>
<div class="footer">
<ul class="thm_brand_footer list-inline">
<li><a href="http://townhall.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/th_logo.png" alt="Townhall"></a></li>
<li><a href="http://hotair.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ha_logo.png" alt="HotAir"></a></a></li>
<li><a href="https://bearingarms.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
<li><a href="https://twitchy.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/tw_logo.png" alt="Twitchy"></a></a></li>
<li><a href="https://redstate.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/rs_logo.png" alt="RedState"></a></a></li>
<li><a href="http://humanevents.com"><img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/he_logo.png" alt="Human Events"></a></a></li>
</ul>
<ul class="footer_nav list-inline">
<li><a href="https://redstate.com">Home</a></li>
<li><a href="https://www.eventbrite.com/e/2016-redstate-gathering-tickets-18676189987">RS Gathering</a></li>
 <li><a href="http://townhallmedia.com/">Advertise</a></li>
<li><a href="https://www.redstate.com/newsletters">Newsletters</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/privacypolicy.htm">Privacy Policy</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
</ul>
<div class="thm">
<img src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/images/thm_rs.png">
<span>Copyright RedState.com. All Rights Reserved. Terms under which this service is provided to you</span>
</div>
</div>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./';
			var title = jQuery(this).data("title") || 'Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.';
			var fbsharer = "https://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./';
			var title = jQuery(this).data("title") || 'Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>
<script>
		jQuery(".sc-fb").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./';
			var title = jQuery(this).data("title") || '<?php wp_title( '|', true ); ?>';
			var fbsharer = "https://www.facebook.com/sharer.php?u=" + url + "&t=" + encodeURIComponent(title);
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			window.open(fbsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});
		jQuery(".sc-tw").click(function (event) {
			event.preventDefault();
			var url = jQuery(this).attr("shref") || 'https://www.redstate.com/joshkimbrell/2017/09/05/praying-football-game-make-enemy-state-9th-circuit-court-says-yes./';
			var title = jQuery(this).data("title") || 'Does Praying at a Football Game Make You the Enemy of the State? The 9th Circuit Court Says Yes.';
			var sTop = window.screen.height / 2 - (218);
			var sLeft = window.screen.width / 2 - (313);
			var twsharer = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(title) + "&url=" + url;
			window.open(twsharer, 'sharer', 'toolbar=0,status=0,width=626,height=436,top=' + sTop + ',left=' + sLeft);
		});

		jQuery(function() {
			jQuery(".nocomments").addClass('btn btn-default btn-lg btn-block center-block comment-btn collapsed');
			jQuery("img.aligncenter").removeClass("aligncenter").addClass("featured-img");
		});
	</script>


<link href="https://media.townhall.com/_townhall/resources/css/capturator/capturator.css?v=510027018" rel="stylesheet" type="text/css"/>
<script src="https://media.townhall.com/_townhall/resources/js/capturator/capturator-manager-rs.js" type="text/javascript"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
  </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'redstate';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script async type="text/javascript" src="//www.lightboxcdn.com/vendor/8ec455a5-e85f-4613-9ba5-d11ccb0b50ed/lightbox_inline.js"></script>
<script type="text/javascript" src="https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.0.6"></script>
<script type="text/javascript">
/* <![CDATA[ */
var yith_infs = {"navSelector":"div.navigation","nextSelector":"div.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"http:\/\/www.redstate.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.redstate.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.0.6"></script>
<script type="text/javascript" src="https://www.redstate.com/wp-content/themes/redstate-desktop-2017/js/bootstrap.min.js?ver=4.6.1"></script>
<script type="text/javascript" src="https://www.redstate.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-170796-2', 'auto');
  ga('send', 'pageview');

</script>

<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	});

    jQuery(function($) {
        jQuery("#articlesignup").on("click", "#do-article-signup-form", function() {
            if (isValidEmail(jQuery("#article_email_address").val())) {
                jQuery.post("https://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article_email_address").val(),
                        "List": "446,447",
                        "ReferralCode": "RedState",
                        "Timestamp": "2017-09-05 16:16:18"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              jQuery('#articlesignup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>

<script type="text/javascript">
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 14482;
        _sf_async_config.domain = 'redstate.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Josh Kimbrell';

 /** CONFIGURATION END **/
 (function(){
     function loadChartbeat() {
     window._sf_endpt=(new Date()).getTime();
     var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
                            }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

<script type="text/javascript" src="https://media.townhall.com/thm/resources/js/sc.js"></script>
</body>
</html>
